Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [SOLVED] Samba troubles...

  1. #11
    Join Date
    May 2008
    Beans
    30

    Re: Samba troubles...

    Ok so il get down to this and post my experience asap...hope this does the trick

  2. #12
    Join Date
    May 2008
    Beans
    30

    Re: Samba troubles...

    OHHH my freaking god...It worked...man!!! Freaking 6 days of hunting for a answer and finally...phew!!!!

    Ok so i did all the above and now when i go to Places -> Network i get to see WORKGROUP....which i couldnt before...but not the other computers..
    Another interesting fact is that i can now resolve network names from terminals itself i.e

    Code:
    :~$ ping praful
    PING praful (192.168.0.123) 56(84) bytes of data.
    64 bytes from PRAFUL.local (192.168.0.123): icmp_seq=1 ttl=128 time=0.237 ms
    64 bytes from PRAFUL.local (192.168.0.123): icmp_seq=2 ttl=128 time=0.227 ms
    64 bytes from PRAFUL.local (192.168.0.123): icmp_seq=3 ttl=128 time=0.229 ms

    --- praful ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 1999ms
    rtt min/avg/max/mdev = 0.227/0.231/0.237/0.004 ms
    This wasnt happening before...

    So all thats left is getting the rest of the network to show up in Places->Network...

  3. #13
    Join Date
    Apr 2007
    Location
    Germany
    Beans
    952
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Samba troubles...

    which way did you go ? flush all the rules and set the default to ACCEPT, or did you just insert the rules ?
    Calvin: I'm being educated against my will! My rights are being trampled!
    Hobbes: Is it a right to remain ignorant?
    Calvin: I don't know, but I refuse to find out!

  4. #14
    Join Date
    May 2008
    Beans
    30

    Re: Samba troubles...

    I did the following

    Code:
    sudo iptables -F
    sudo iptables -P INPUT ACCEPT
    sudo iptables -P OUTPUT ACCEPT
    sudo iptables -I INPUT -p udp --dport 137 -j ACCEPT
    Just tried out the entire thing after a system restart,and this is what i goto do

    1.I put up my firewall
    2.Run all the above commands
    3.I can now access all other computers on LAN through PLaces->Network.If i stop the firewall then i got to run all the above commands again just like SpaceTeddy pointed out.

    But keeping that aside the above happen to be atleast some way a user can access other windows comps on LAN. This needs to be looked into.

  5. #15
    Join Date
    May 2008
    Beans
    30

    Talking Re: Samba troubles...

    So basically when i crossed over to Ubuntu i was faced with 2 problems
    1.I couldn't access shared internet connection on the LAN

    2.Other windows systems weren't visible in Places->Networks

    Well the first got sorted out by simply uninstalling network manager and manually setting up static IP in /etc/interfaces. Simple right?? nooo...took me 3 days to get that,finally chilli555 gave the solution.Well that got rid of my first problem.

    Then on to my second,

    Well i haven't understood what i did exactly so SpaceTeddy is the guy to forward questions too he helped me through the second problem and now with a little tweaking i can easily access other window systems on LAN.

    In my journey to do the above i also did what was given in the following thread
    I am not sure whether this also contributed in the final solution but i did it anyways.

    Ummm so i guess noobs like me shifting over from a Windows LAN should probably do all the above so the transition is as painless as possible

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •