Results 1 to 7 of 7

Thread: enabling desktop effects in hardy heron

  1. #1
    Join Date
    Apr 2008
    Beans
    12

    enabling desktop effects in hardy heron

    hi im a newbie in ubuntu.. i downloaded hardy heron and i want to use the desktop effects. when i try to select the "extra" option in the visual effects it just dont work. can someone tell me how to do it

  2. #2
    Join Date
    Nov 2005
    Beans
    1,674
    Distro
    Ubuntu Karmic Koala (testing)

    Re: enabling desktop effects in hardy heron

    coudl you tell us what hardware you are using please?

  3. #3
    Join Date
    Apr 2008
    Location
    Greece, Athens
    Beans
    576
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: enabling desktop effects in hardy heron

    Follow these only if you use ATI or Nvidia g.card

    Go to "System>Administration>Hardware Drivers" and see if there is an entry for your g.card. If yes then tick the checkbox in order to have the drivers automatically downloaded and installed. You will be asked to reboot. Do so and I hope you'll be able to enable the effects after that. (Internet connection is required)
    8.10 on HDX16-1050ev
    #22144
    My Ubuntu Blog

  4. #4
    Join Date
    Nov 2005
    Beans
    1,674
    Distro
    Ubuntu Karmic Koala (testing)

    Re: enabling desktop effects in hardy heron

    Quote Originally Posted by hermes0710 View Post
    Follow these only if you use ATI or Nvidia g.card

    Go to "System>Administration>Hardware Drivers" and see if there is an entry for your g.card. If yes then tick the checkbox in order to have the drivers automatically downloaded and installed. You will be asked to reboot. Do so and I hope you'll be able to enable the effects after that. (Internet connection is required)

    good point. didn't think of that. doh! (it's just such an automatic thing to me, just forgot ).

  5. #5
    Join Date
    Apr 2008
    Location
    Greece, Athens
    Beans
    576
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: enabling desktop effects in hardy heron

    Quote Originally Posted by shifty_powers View Post
    good point. didn't think of that. doh! (it's just such an automatic thing to me, just forgot ).
    8.10 on HDX16-1050ev
    #22144
    My Ubuntu Blog

  6. #6
    Join Date
    Apr 2008
    Beans
    12

    Re: enabling desktop effects in hardy heron

    tnx but my computer has a VIA..its not a nvidia

  7. #7
    Join Date
    Nov 2005
    Beans
    1,674
    Distro
    Ubuntu Karmic Koala (testing)

    Re: enabling desktop effects in hardy heron

    via? is it a laptop?

    exactly which graphics card is it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •