Results 1 to 6 of 6

Thread: sound questions..

  1. #1
    Join Date
    May 2008
    Location
    GA
    Beans
    312
    Distro
    Ubuntu Jaunty Jackalope (testing)

    sound questions..

    so i'm listening to some music on rhythmbox and i'm not really happy w/ the sound. i tried using/customizing the equalizer and it's pretty much the same result, when i try to turn the sound on the "louder" range it starts distorting. this nvr happened before on xp, but it seems to be happening now. i think it's because i don't have my sound drivers installed and i'm not really sure how to use it. i'm using the nVidia CK804 (alsa mixer) it's kinda like the volume control that windows had, but doesn't quite sound the same. i'm wondering if that has to do w/ the incompatibility of my motherboard. so if anyone can help me improve my sound, that would be awesome. ty.
    Desktop: 3800+ amd dual core; nForce UltraII-m2 mobo; 7600gs nVidia 256mb; 250maxtor+300raptor HD; 1gb dual channel Ram.
    Laptop: P7350 2ghz; nVidia GeForce 9200M GS; 320gb HDD; 4gb RAM; Blu-Ray ROM; AGN wireless

  2. #2
    Join Date
    May 2008
    Location
    GA
    Beans
    312
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: sound questions..

    nothing?
    Desktop: 3800+ amd dual core; nForce UltraII-m2 mobo; 7600gs nVidia 256mb; 250maxtor+300raptor HD; 1gb dual channel Ram.
    Laptop: P7350 2ghz; nVidia GeForce 9200M GS; 320gb HDD; 4gb RAM; Blu-Ray ROM; AGN wireless

  3. #3
    Join Date
    May 2008
    Location
    GA
    Beans
    312
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: sound questions..

    hello...

    is there anybody in there?

    just nod if you can hear me.

    is there anyone home?
    Desktop: 3800+ amd dual core; nForce UltraII-m2 mobo; 7600gs nVidia 256mb; 250maxtor+300raptor HD; 1gb dual channel Ram.
    Laptop: P7350 2ghz; nVidia GeForce 9200M GS; 320gb HDD; 4gb RAM; Blu-Ray ROM; AGN wireless

  4. #4
    Join Date
    May 2008
    Location
    GA
    Beans
    312
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: sound questions..

    lol...
    Desktop: 3800+ amd dual core; nForce UltraII-m2 mobo; 7600gs nVidia 256mb; 250maxtor+300raptor HD; 1gb dual channel Ram.
    Laptop: P7350 2ghz; nVidia GeForce 9200M GS; 320gb HDD; 4gb RAM; Blu-Ray ROM; AGN wireless

  5. #5
    Inxsible's Avatar
    Inxsible is offline Badabing Badabang Badaboom...Sucker!
    Join Date
    Feb 2006
    Beans
    4,996

    Re: sound questions..

    Does this only happen in Rhythmbox or any and all players?
    Shed that weight!! -- Apps | Window Managers

    Arch + i3 (tty1) Arch + wmfs (tty2)

  6. #6
    Join Date
    May 2008
    Location
    GA
    Beans
    312
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: sound questions..

    Quote Originally Posted by Inxsible View Post
    Does this only happen in Rhythmbox or any and all players?
    all sound in general in any music player. b/c i've used amorok and rhythmbox and the same problem occured, and it presents problems for internet sound. just all sound in general pretty much.
    Desktop: 3800+ amd dual core; nForce UltraII-m2 mobo; 7600gs nVidia 256mb; 250maxtor+300raptor HD; 1gb dual channel Ram.
    Laptop: P7350 2ghz; nVidia GeForce 9200M GS; 320gb HDD; 4gb RAM; Blu-Ray ROM; AGN wireless

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •