Results 1 to 2 of 2

Thread: No Internet at all on e1505 with Hardy

  1. #1
    Join Date
    Jul 2007
    Beans
    50

    Unhappy No Internet at all on e1505 with Hardy

    I have posted several times and had no answers at all. I am desperate! I upgraded from Gutsy to Hardy about two weeks ago. After the upgrade (which took several days!), I couldn't get on the Internet at all, wired or wireless! I figured something messed up when it was upgrading. I tried all kinds of solutions, but nothing worked. Obviously, most don't work if you can't connect, since most figure you will have no problem.

    I wiped the hard drive and re-installed factory settings, with Feisty. I again had Internet with proprietary drivers shown. I did a bunch of updates to that, then tried to install Hardy from a CDrom. I am right back where I started, except I seem to have wiped out the Dell drivers that were on my hard drive!

    What do I have to do? I assume I have to download drivers. But that will have to be done from my Windows XP desktop, burned, then installed on my laptop. Can anyone tell me how to get the drivers I need, then how to install them from a CDROM? I have been messing with this for quite awhile and I am really tired of it! Please don't direct me to download anything onto my laptop. I can't get on even with directly connected.

    Oh yes, my computer has an Intel Pro/Wireless 3945ABG Network Connection (rev 2). My ISP connection is broadband wireless. My wireless router is a Wireless B Broadband Router Model NWR11B made by Network Everywhere. Thanks for any help you can give me.

  2. #2
    Join Date
    Aug 2006
    Beans
    92

    Re: No Internet at all on e1505 with Hardy

    I have the exact same notebook and can not connect using wired, or wireless. Though this is only a problem in my own home. I could connect via wireless on campus and both at my friends house. I SBC yahoo DSL with a 2wire modem/router. It is very strange too, that when I try to connect with hardy, it completely destroys my internet connection on all my systems and turns the lights on my 2wire to red. I finally gave up and went back to Gutsy. I really want to use Hardy, someone please can you help with this?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •