Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: wireless network card installed but what next?

  1. #11
    Join Date
    May 2008
    Beans
    10

    Re: wireless network card installed but what next?

    Hi guys,

    thanks for all the help.

    After Pajoe thought the driver may not have been installed properly I decided to reinstall Ubuntu and reinstall the drivers all over from scratch.

    I followed this setup and one differece is that I used the marvel driver instead of the netgear, don't know if this made a difference but...

    https://help.ubuntu.com/community/Wi...cs%2FDevice%29

    this seems to have worked and the device is now loaded and it comes up under the network applet.

    josh@desktop:~$ iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11b ESSIDff/any
    Mode:Managed Channel:0 Access Point: Not-Associated
    Bit Rate:1 Mb/s Sensitivity=-200 dBm
    RTS thr=2346 B Fragment thr=2346 B
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    So thanks for all your help. i just have to connect it up to the network now as dhcp doesn't work.

    I know that it is a wired network with a wireless router but can't remember if it is static or not.

    Thanks for the help.

  2. #12
    Join Date
    May 2008
    Beans
    2

    Angry Re: wireless network card installed but what next?

    I just tried the same and it failed.. again, this wg311v3 card is annoying

    i'm on 8.0.4 64 bit

    [ 50.022138] ndiswrapper: using IRQ 17
    [ 50.035441] ndiswrapper (mp_init:216): couldn't initialize device: C0000001
    [ 50.035448] ndiswrapper (pnp_start_device:439): Windows driver couldn't initialize the device (C0000001)
    [ 50.035458] ndiswrapper (mp_halt:259): device ffff8100b12cf700 is not initialized - not halting
    [ 50.035460] ndiswrapper: device eth%d removed

  3. #13
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: wireless network card installed but what next?

    Quote Originally Posted by zspitzer View Post
    I just tried the same and it failed.. again, this wg311v3 card is annoying

    i'm on 8.0.4 64 bit

    [ 50.022138] ndiswrapper: using IRQ 17
    [ 50.035441] ndiswrapper (mp_init:216): couldn't initialize device: C0000001
    [ 50.035448] ndiswrapper (pnp_start_device:439): Windows driver couldn't initialize the device (C0000001)
    [ 50.035458] ndiswrapper (mp_halt:259): device ffff8100b12cf700 is not initialized - not halting
    [ 50.035460] ndiswrapper: device eth%d removed
    You might try:
    Code:
    sudo modprobe -r ndiswrapper
    sudo depmod -ae
    sudo modprobe ndiswrapper
    and see if it clears it up in dmesg. If it does not, you might try another driver.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •