Quote Originally Posted by psyke83 View Post
Unfortunately the "uninstall" instructions I gave you seem to cause problems on AMD64 systems, I'm on i386 here so I wasn't able to test.

Also, your final line suggests that you didn't remove libasound2-dev, perhaps you misread my instructions.
I think that might be the problem. Everything I do in apt-get after I install that package gives me that error. Maybe something is wrong with the package? I mean debian-ubuntu wise in AMD64?
Oh well, I have found a solution, I just quit Pulse audio, and now I'm using everything thru ALSA.
It's working better than I expected, surprisingly...