Results 1 to 2 of 2

Thread: Wifi & Video Card on Dell Vostro 1400 / Ubuntu Hardy 64 bits

  1. #1
    Join Date
    May 2008
    Beans
    13

    Wifi & Video Card on Dell Vostro 1400 / Ubuntu Hardy 64 bits

    Hello,

    I have a problem with my very new computer, I do not have the wifi (card not detedted, a Broadcom Bcm43xx, 4310 I think). I have install fwcutter and b43-fwcutter by hand, but it does not change anything. I also have test under Backtrack (2 and 3 Beta). It is not detedted neither.

    Moreover, my video chart (Intel® Graphics Media Accelerator X3100) does not seem to be detedted neither (with Hardware Drivers/Properties). The screen works well, but when I connect the PC on a TV, there is nothing on the TV screen (even with Fn+F4).

    Where do these problems come from? I do not find the solution. If somebody met this problem, thank you to answer me...

  2. #2
    Join Date
    Mar 2007
    Location
    MN, USA
    Beans
    111
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Wifi & Video Card on Dell Vostro 1400 / Ubuntu Hardy 64 bits

    I suppose there could be issues with 64bit and the Intel drivers. I'm only running 32bit on my 1400, so I couldn't really tell you more than in 32bit things, video-wise, are working beautifully. You can even now have video playing with Compiz enabled without any hacks or being limited to certain codecs. As far as wireless in 32bit, ndiswrapper is still the way to go. The drivers that are installed by default are by far the best to be made available yet, but there have still been some connectivity and speed issues, in my experience.
    Ubuntu? Ibuntu.
    Dell Latitude E6510
    Intel Core2Quad 2.5Ghz, 4GB RAM, 8800 GT, Gigabyte MOBO

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •