Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 96

Thread: My Solution: Hardy 8.04 and Bluetooth headsets

  1. #21
    Join Date
    Aug 2007
    Beans
    107
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    Hi,

    I don't know what I'm doing wrong. I followed the instructions from the first post. I also did in combination with blueman. So, I can connect the headset. It's listed as device under audio services. Even in ALSA and skype it is recognized.

    Anyway, I don't get any sound from or to the headphone. Not even with the commands from the first post (arecord and so on).

    I am using Hardy 8.04 on a 64 bit base.

    Please help me.

  2. #22
    Join Date
    Apr 2008
    Beans
    14

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    Well, a little bit further along now. Using Blueman I can get Skype to give me audio output, but it won't accept input. When I try to add audio input service for my headset in Blueman, it tells me that's not supported. A blatant lie because it works in Vista!

  3. #23
    Join Date
    Apr 2006
    Location
    Madrid, Spain
    Beans
    56
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    Just joining the thread. I followed the instructions and Skype just hangs in the options menu when I select audio. When I delete/rename asoundrc, Skype comes back again. Using Zaapa ZA-BT06A1 headset


    Contents of asoundrc

    pcm.bluetooth {
    type bluetooth
    device 00:11:B1:09:96:AC
    profile "auto"
    }

    The device ID is correct

    Thanks
    Last edited by harperd; May 18th, 2008 at 08:27 PM.
    -------------------------------
    thriving without Windows

  4. #24
    Join Date
    Apr 2006
    Location
    Madrid, Spain
    Beans
    56
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    Seems I spoke too soon. My device ID was not correct. I installed Blueman - looks usefull. I set Skype audio options to bluetooth and sound in works intermittently - the device keeps disconnecting.
    -------------------------------
    thriving without Windows

  5. #25
    Join Date
    May 2008
    Beans
    3

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    This is pretty much what I did to get my plantronics 590 headset working but it interferes with my bluetooth mouse anyone know a fix? (floating mouse, sound stops etc)

    Thanks

  6. #26
    Join Date
    Apr 2007
    Location
    Maine
    Beans
    150
    Distro
    Ubuntu 12.04 Precise Pangolin

    Unhappy Re: My Solution: Hardy 8.04 and Bluetooth headsets

    I'm beginning to see why Bill Gates is so wealthy...
    I would pay right now to get Bluetooth to work in Ubuntu!
    "Named must your fear be before banish it you can."

  7. #27
    Join Date
    Oct 2006
    Location
    Amsterdam
    Beans
    153
    Distro
    Xubuntu 8.04 Hardy Heron

    Smile Re: My Solution: Hardy 8.04 and Bluetooth headsets

    i would pay to, hahaha,
    but luckily i am not married nor have a girl-friend and i can take my time to get to understand how bluetooth works in linux.
    and thanks to all those who write their solutions and how tos,
    thanks,
    it is kind of working,
    xubuntu 8.04 64bit on sony vaio fz31m, BT-headset: Iqua BHS-603

    THX
    everything has an end, the sausage has two.
    <<<<<<<<<<<<<<<<<<<"linux worms"

  8. #28
    Join Date
    Dec 2005
    Location
    Bilbao
    Beans
    327
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    to all of you who have been complaining about my solution involving blueman and that other file that goes in /home... You're right, I can't get skype to work with it either now that I'm on Hardy. Maybe we could solve this in this thread?

  9. #29
    Join Date
    Oct 2006
    Beans
    12

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    Yeah, everything worked fine for me in Gutsy - didn't even have to do much to get it going.... Nothing works since the upgrade though, very frustrating as I had jut finished mouthing off to a windows user who had loads of difficulty with BT and XP...
    I can certainly see the device when it's in pairing mode, it just wont pair (using the GUI's)

    [edit] Well, I've made some progress, turns out this was partly my fault. I'd disabled the bluetooth-manager as a startup program (in "Sessions"), and starting it manually doesn't seem to be very useful.

    So now no software complains and I appear to have a successful pairing, but I can only hear stuff, when I record into the mic I just get noise out the other end... Looking at that seperately
    Last edited by blom; May 26th, 2008 at 05:20 PM. Reason: more information

  10. #30
    Join Date
    Jun 2007
    Beans
    2

    Re: My Solution: Hardy 8.04 and Bluetooth headsets

    Quote Originally Posted by sinnerou View Post
    This is pretty much what I did to get my plantronics 590 headset working but it interferes with my bluetooth mouse anyone know a fix? (floating mouse, sound stops etc)

    Thanks
    I have a Plantronics 590E in combination with an Apple Mighty Mouse and had stuttering sound, too, when the mouse was switched on. I solved this by changing two items in my /etc/bluetooth/hcid.conf: line "lm accept" into "lm master" and removed the entry "rswitch" in the line "lp ..." (link policy). Have a look at my complete hcid.conf http://ubuntuusers.de/paste/226656/ in the german ubuntu forum. Good Luck!

Page 3 of 10 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •