Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Serval Performance mouse pad settings?

  1. #1
    Join Date
    Apr 2006
    Beans
    90

    Question Serval Performance touch pad settings?

    This mouse pad is driving me crazy, often times the workspace changes and I dont know what mouse(pad) gesture is doing it. I also have problems when moving threw menus items are selected when I'm trying to navigate threw to another...

    So I'm hoping someone can point me in the direction to learn where these settings are and be able to take advantage of them... not accidentally move to differnt workspaces and select the wrong menu items'

    Thanks in advance as always,
    Sean-Michael.
    Last edited by Sean-Michael; May 10th, 2008 at 06:12 AM.
    Serval Performance(System76), GeForce 8600M GT 512 MB, AMD64 Ubuntu 8.10, Core 2 Duo T7700 2.4 GHz,

  2. #2
    Join Date
    Jun 2007
    Location
    Colorado, USA
    Beans
    887
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Serval Performance mouse pad settings?

    Is this a laptop and are you talking about the touchpad? If so then post the output of:
    Code:
    cat /etc/X11/xorg.conf
    (I'm really only interested in the section that identifies the touchpad.)
    HP G71 Notebook - 2.20 GHz Intel Core2Duo T6600 - 4GB DDR2 - Intel GMA 4500MHD - Atheros AR9285 802.11b/g/n WiFi Adapter
    Be aware of what you enter into the terminal. Ask for clarification if you are unsure what a command does.

  3. #3
    Join Date
    Mar 2006
    Location
    Ohio
    Beans
    569
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Serval Performance mouse pad settings?

    Quote Originally Posted by Sean-Michael View Post
    This mouse pad is driving me crazy, often times the workspace changes and I dont know what mouse(pad) gesture is doing it. I also have problems when moving threw menus items are selected when I'm trying to navigate threw to another...

    So I'm hoping someone can point me in the direction to learn where these settings are and be able to take advantage of them... not accidentally move to differnt workspaces and select the wrong menu items'

    Thanks in advance as always,
    Sean-Michael.
    I know what you mean, I have big hands & when I type I'm alwas accidently touching the pad & doing stuff I don't want to do.

    I use a real mouse whenever possible & turn the touchpad off, FN F3 on the Daru2, I don't know about the Serval.

    I installed a program called gsynaptics, it allows me to turn off tapping & scrolling, that limits the damage when I do need to use the touchpad

    jdb

  4. #4
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Serval Performance mouse pad settings?

    Synaptics will not work on the new Servals. They have an elantech touchpad.

    The only available adjustments are via System > Preferences > Mouse.

    You can turn it completely off by running this from the command line:
    sudo modprope -r psmouse

    And you can turn it back on with:
    sudo modprobe psmouse
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  5. #5
    Join Date
    Apr 2006
    Beans
    90

    Re: Serval Performance mouse pad settings?

    I'm not interested in completely turning off the touch/mouse pad. I just want to know what the gestures are that I make on accident. I like the idea of being able to switch workspaces and even the scrooling behavior but I cannot do it when I want to lol

    I'll keep looking and post back if I find the settings.

    jdb,
    I also have a hard time bumping the pad from time to time and do as you suggested, I use an external mouse for my blender work but it's when I'm just writing or checking email that I want to use the built in pad...

    Oh, here's the information erfahren asked for...

    Code:
    Section "InputDevice"
    	Identifier	"Configured Mouse"
    	Driver		"mouse"
    	Option		"CorePointer"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Synaptics Touchpad"
    	Driver		"synaptics"
    	Option		"SendCoreEvents"	"true"
    	Option		"Device"	"/dev/psaux"
    	Option		"Protocol"	"auto-dev"
    	Option		"HorizEdgeScroll"	"0"
    EndSection
    Last edited by Sean-Michael; May 10th, 2008 at 06:17 AM.
    Serval Performance(System76), GeForce 8600M GT 512 MB, AMD64 Ubuntu 8.10, Core 2 Duo T7700 2.4 GHz,

  6. #6
    Join Date
    Aug 2005
    Beans
    5

    Re: Serval Performance mouse pad settings?

    Quote Originally Posted by Sean-Michael View Post
    I'm not interested in completely turning off the touch/mouse pad. I just want to know what the gestures are that I make on accident. I like the idea of being able to switch workspaces and even the scrooling behavior but I cannot do it when I want to lol
    Ditto on trying to figure out the touchpad gesture. I've figured out how to switch it with keyboard hotkeys (CTRL+ALT+Left/Right) but not with the touchpad. Any info would be appreciated.

    I'd also like to reduce (what I would call) the activation time on the page scroll feature on the right side of the touchpad activates. If I barely brush the right side of the touchpad, the page scrolls. I'd like to drop the sensitivity of that a bit so that it'd have to be more of a deliberate thing for the page scroll to activate, kinda like with (hate to say it) Windows.

  7. #7
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Serval Performance mouse pad settings?

    If you place your fingertip on the top right corner of the mousepad, and then, holding it there, lay the rest of your finger down on the pad from the the top right corner to the bottom right corner. That should switch your desktops.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  8. #8
    Join Date
    Aug 2005
    Beans
    5

    Re: Serval Performance mouse pad settings?

    Quote Originally Posted by thomasaaron View Post
    If you place your fingertip on the top right corner of the mousepad, and then, holding it there, lay the rest of your finger down on the pad from the the top right corner to the bottom right corner. That should switch your desktops.
    I just now discovered that the vertical scrolling feature was the culprit. Now I just need to reduce the sensitivity of it.

  9. #9
    Join Date
    Nov 2006
    Beans
    43

    Re: Serval Performance mouse pad settings?

    I am experiencing the same behaviour where the vertical scrolling (on the right side of the touchpad) is triggering switching of workspaces. I would like to keep the vertical scrolling behavior, but disable the switching of workspaces when I scroll. I still want the workspaces, but if anybody knows how to disable the workspace switch when you scroll, I would really appreciate it.
    thanks

  10. #10
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Serval Performance mouse pad settings?

    Try disabling Desktop Effects.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •