Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: CPU running at 25% to 40% without ant activity

  1. #11
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: CPU running at 25% to 40% without ant activity

    It sounds similar to this thread: http://ubuntuforums.org/showthread.php?t=772961
    Don't try to make something "fast" until you are able to quantify "slow".

  2. #12
    Join Date
    May 2008
    Beans
    32

    Re: CPU running at 25% to 40% without ant activity

    Screen Shot shorted by %CPU
    Attached Images Attached Images

  3. #13
    Join Date
    Feb 2008
    Location
    US
    Beans
    2,782
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: CPU running at 25% to 40% without ant activity

    that to me says that you are using a totla of 11% but if it is still sluggish you should look at the thread posted above since that appears to be the largest use of resources.
    Desktop: Q6600 OC: 343 x 9, 4 GB RAM, 8600 GTS Twinview (22",17"), 1.5 TB RAID 5
    Laptop: Lenovo T61 T7300 @ 2 GHz, 2GB RAM, Nvidia 140M Quadro, 160 GB harddrive
    Remember to mark posts as [SOLVED] when your problem is resolved

  4. #14
    Join Date
    May 2008
    Beans
    32

    Re: CPU running at 25% to 40% without ant activity

    Thank you tamoneya and vor. I will check thread you said.

  5. #15
    Join Date
    May 2008
    Beans
    32

    Re: CPU running at 25% to 40% without ant activity

    I installed htop. By htop reading CPU is running under 5%. Ubuntu Hardy System minitor reading incorrecty. Thank you folks.
    Attached Images Attached Images

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •