Page 9 of 19 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 187

Thread: HowTo: Automount NTFS Drives

  1. #81
    Join Date
    Sep 2006
    Beans
    57

    Re: HowTo: Automount NTFS Drives

    hello anybody out there to sort out my problem, please note i am a novice

  2. #82
    Join Date
    Apr 2006
    Beans
    26

    Re: HowTo: Automount NTFS Drives

    Quote Originally Posted by eggy1962 View Post
    ok this is what it said going to reboot now
    ?xml version="1.0" encoding="UTF-8"?> <!-- -*- SGML -*- -->

    <!--
    Some examples how to use hal fdi files for system preferences
    You can either uncomment the examples here or put them in a seperate .fdi
    file.
    -->
    <deviceinfo version="0.2">
    <!--
    The following shows how to hint gnome-volume-manager and other programs
    that honor the storage.automount_enabled_hint to not mount non-removable
    media.
    -->

    <device>
    <match key="storage.hotpluggable" bool="false">
    <match key="storage.removable" bool="false">
    <merge key="storage.automount_enabled_hint" type="bool">false</merge>
    </match>
    </match>
    </device>


    </deviceinfo>
    Just so were on the same page, you did change "false" to "true", correct?

  3. #83
    Join Date
    Sep 2006
    Beans
    57

    Re: HowTo: Automount NTFS Drives

    Hi all i did was copy the command from previous poster... this was the result, i have not "changed" it ... because i don't know how...if you can walk me thru any steps i would be grateful... but it will have to wait till morning as its late here in uk and my eyes are drooping

    i am very surprised tho that usb hard drives don't auto mount in ubuntu...not wishing to upset anyone here....my external hard drive was auto detected in pclinuxos
    mark

  4. #84
    Join Date
    Apr 2006
    Beans
    26

    Re: HowTo: Automount NTFS Drives

    Quote Originally Posted by eggy1962 View Post
    Hi all i did was copy the command from previous poster... this was the result, i have not "changed" it ... because i don't know how...if you can walk me thru any steps i would be grateful... but it will have to wait till morning as its late here in uk and my eyes are drooping

    i am very surprised tho that usb hard drives don't auto mount in ubuntu...not wishing to upset anyone here....my external hard drive was auto detected in pclinuxos
    mark
    I guess it's try what they say.. the OS is only as good as the defaults.

    Anywhozer, try pressing ALT + F2 to bring up the "run" dialog box then paste this into it and click/press enter "sudo gedit /etc/hal/fdi/policy/preferences.fdi" (without the quotes, also be sure to click "Run in terminal" checkbox).

    That will open the text editor with root permissions so you can modify that system policy for hal.

  5. #85
    Join Date
    Sep 2006
    Beans
    57

    Re: HowTo: Automount NTFS Drives

    ok did as you advised
    repeated ealier command after restarting pc this is what i get
    <?xml version="1.0" encoding="UTF-8"?> <!-- -*- SGML -*- -->

    <!--
    Some examples how to use hal fdi files for system preferences
    You can either uncomment the examples here or put them in a seperate .fdi
    file.
    -->
    <deviceinfo version="0.2">
    <!--
    The following shows how to hint gnome-volume-manager and other programs
    that honor the storage.automount_enabled_hint to not mount non-removable
    media.
    -->

    <device>
    <match key="storage.hotpluggable" bool="true">
    <match key="storage.removable" bool="true">
    <merge key="storage.automount_enabled_hint" type="bool">true</merge>
    </match>
    </match>
    </device>


    </deviceinfo>

    tried the external hard drive..... still will not mount... tho remains recognisable in the places tab ie knows its an 80 gig

  6. #86
    Join Date
    Sep 2006
    Beans
    57

    Re: HowTo: Automount NTFS Drives

    my usb memory stick opens up fine, so it has to be something re ntfs recognition, have i missed anything? is there a command line question i can ask of the system to see what is missing?

  7. #87
    Join Date
    Aug 2007
    Location
    Edinburgh, UK
    Beans
    24
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: HowTo: Automount NTFS Drives

    Hi,

    I just bought a 1TB external USB drive which came formatted with NTFS. I reformatted this to ext3 & modified my fstab to attempt to automount at boot:

    /dev/sdb1 /home/disk ext3 defaults,auto,rw 0 0


    However fdisk -l gives:

    Device Boot Start End Blocks Id System
    /dev/sdb1 1 121601 976760001 7 HPFS/NTFS

    Still says NTFS, although gparted says ext3. I couldn't get this drive to automount at boot, so I tried installing ntfs-config and enabling write support. Drive now auto-mounts no problem. Why should this be when the drive is ext3?

  8. #88
    Join Date
    Feb 2005
    Beans
    6

    Re: HowTo: Automount NTFS Drives

    thanks for the help on how to automount ntfs partitions,
    it worked for a while and it even mounted my drives on the desktop,
    now it still automounts if i click on places but my icons does not apeer on the desktop like it use to,
    any ideas why my hdd icons have gone missing, the same applys to my usb drives

    please help

  9. #89
    Join Date
    Aug 2007
    Location
    Manchester, UK
    Beans
    10,278
    Distro
    Ubuntu

    Re: HowTo: Automount NTFS Drives

    Quote Originally Posted by nicobeukes View Post
    thanks for the help on how to automount ntfs partitions,
    it worked for a while and it even mounted my drives on the desktop,
    now it still automounts if i click on places but my icons does not apeer on the desktop like it use to,
    any ideas why my hdd icons have gone missing, the same applys to my usb drives

    please help
    Hit Alt+F2 and enter
    Code:
    gconf-editor
    Once that has loaded up, you'll want to follow the menu's on the left down through apps > nautilus > desktop

    Once you're there, you need to make sure "Show Volumes" is enabled

  10. #90
    Join Date
    Mar 2009
    Beans
    115
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: HowTo: Automount NTFS Drives

    Joeb454, thanks for the post.
    Out of the ashes of disaster grow the roses of success

    Are you for Linux? Is Linux for you?

Page 9 of 19 FirstFirst ... 7891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •