Results 1 to 2 of 2

Thread: Touchpad on Acer Aspire 5920

  1. #1
    Join Date
    May 2008
    Beans
    1

    Touchpad on Acer Aspire 5920

    Hello.

    Anyone know how I can disable the touchpad on a Acer Aspire 5920G? The touchpad is way too sensitive, and it's area of effect reaches far outside of it's marked area, which causes the mouse to move, mark text, delete text, etc during writing.

    I've tried to disable it and decrease the sensitivity in the System -> Preferences -> Mouse settings, though none of the changes seem to have any effect.

    Thanks in advance.

  2. #2
    Join Date
    May 2008
    Location
    Manchester, Great Britain
    Beans
    13
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Touchpad on Acer Aspire 5920

    Fn+F7 should give you what you want!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •