Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: KDENLIVE activation causes Hardy Restart - Why?

  1. #1
    Join Date
    Dec 2007
    Beans
    26

    KDENLIVE activation causes Hardy Restart - Why?

    Subject says it all. Anyone?
    Thanks.

  2. #2
    Join Date
    Mar 2007
    Location
    Silver City, NM
    Beans
    90
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: KDENLIVE activation causes Hardy Restart - Why?

    I'm having this problem too. Weirdest of all, it only happens about 2/3 of the time. Last summer I used Kdenlive a great deal. Then came the professorial commitments of the academic year. I wanted to get back to making movies now that the academic year is over, but i am having trouble with kdenlive and have never been even able to figure out even the basics of cinelerra.

  3. #3
    Join Date
    Oct 2007
    Location
    Italy
    Beans
    501
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: KDENLIVE activation causes Hardy Restart - Why?

    use blender... as movie editor

  4. #4
    Join Date
    Dec 2007
    Beans
    26

    Re: KDENLIVE activation causes Hardy Restart - Why?

    FOUND FIX. Per Kdenlive WIKI "Known Bugs" page, it seems by simply deleting the .config file at /home/"youruser name"/.kde/share/config/kdenliverc eliminates the strange behavior.

    Apparently, upgrades have a way of messing this file up--perhaps not upward compatible.

    To Creative2: Thanks. Have Blender, but like the straightforwardness of Kdenlive for most stuff. I am also a bit simple minded and Blender is really "deep."

  5. #5
    Join Date
    Sep 2006
    Beans
    818

    Re: KDENLIVE activation causes Hardy Restart - Why?

    "I have problem X with application Y"

    Use application Z, is not really a very helpful response.

    Kind of like, my car won't start -- go buy a Lexus!

    --wally.
    Your commitment to Freedom is measured by your tolerence for others doing things you disapprove.

  6. #6
    Join Date
    Mar 2007
    Location
    Silver City, NM
    Beans
    90
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: KDENLIVE activation causes Hardy Restart - Why?

    Quote Originally Posted by lubeck View Post
    FOUND FIX. Per Kdenlive WIKI "Known Bugs" page, it seems by simply deleting the .config file at /home/"youruser name"/.kde/share/config/kdenliverc eliminates the strange behavior.

    Apparently, upgrades have a way of messing this file up--perhaps not upward compatible.

    To Creative2: Thanks. Have Blender, but like the straightforwardness of Kdenlive for most stuff. I am also a bit simple minded and Blender is really "deep."
    Thank you so much it works like a dream now! I wonder what purpose that file served besides messing us up.

  7. #7
    Join Date
    May 2008
    Beans
    2

    Re: KDENLIVE activation causes Hardy Restart - Why?

    I tried this and I still have a really bad issue with KDEnLive. It doesn't restart, but it just crashes loading a project.

    http://www.progbox.co.uk/wordpress/?p=538
    http://www.progbox.co.uk/wordpress/?p=539

    Please can someone help

  8. #8
    Join Date
    Mar 2007
    Location
    Silver City, NM
    Beans
    90
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: KDENLIVE activation causes Hardy Restart - Why?

    something to note is that this process MUST BE REDONE every single time you update your system . . . sigh.

  9. #9
    Join Date
    Mar 2007
    Location
    Silver City, NM
    Beans
    90
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: KDENLIVE activation causes Hardy Restart - Why?

    Quote Originally Posted by theophiles View Post
    something to note is that this process MUST BE REDONE every single time you update your system . . . sigh.
    No, it has to be redone more often than that. Every time KDENLIVE is started, it creates kdenliverc again. So, when I want to restart it, I can't.

    I am also now having the afore mentioned problem of KDENLIVE shutting down.

  10. #10

    Re: KDENLIVE activation causes Hardy Restart - Why?

    Hey there.
    I had the same prob.
    And I think i've got the solution.

    Startup kubuntu.
    Then before you start Kdenlive you have to edit the Kdenlive config file.

    Open Konsole (Kmenu-System-Konsole).
    Type or copy/paste:
    sudo kate /home/user/.kde/share/config/kdenliverc

    go to the end of the file and outmark this two lines:

    [Unmanaged Settings]
    videoprofile=pal_dv


    Like this:

    #[Unmanaged Settings]
    #videoprofile=pal_dv


    And then of course save the file again.
    Now you can close Konsole and try Kdenlive.

    I don't know why but er is something wrong with the preselect of the videoprofile.
    I'll hope this wil work for you guys because Kdenlive is a great tool!!
    I also hope this answer wil be simpel enough for new kubuntu users.

    Good luck,
    Jurgen
    Last edited by jurgen32; May 23rd, 2008 at 08:15 AM. Reason: not done yet

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •