Results 1 to 3 of 3

Thread: Microphone Difficulties, Not Recording (again)

  1. #1
    Join Date
    Apr 2008
    Location
    Maine
    Beans
    33
    Distro
    Ubuntu 8.10 Intrepid Ibex

    [resolved]

    Hi. I'm running Hardy. My Soundcard is HDA intel, and my Sounchip is STAC9271X. I have my microphone plugged to the back of my computer (as my front mic port didn't work, even when I first got it.

    I've tried configuring with skype, and I got it to work somehow once. Sadly, there was unbearable static in the recording and you couldn't really understand anything I said.

    I also just tried audacity and it wouldn't pick up Any sound at all. Also, Sound recorder didn't pick up anything from any output.

    I've attached screenshots of my Alsamixer, Playback, and capture, along with my volume controls, showing all of the possible devices.

    PLease help. It's essential that my microphone works correctly.

    Also, it would help if there is any compiling or something involved,to help me though it.. Because I've only been on linux for about a week, and I have absolutely no clue how to compile or do advanced things like that.

    Thank you all in advance.
    Attached Images Attached Images
    Last edited by LolItsGriff; May 8th, 2008 at 02:27 AM. Reason: Thanks in Advance
    · Intel® Pentium® Dual-Core Processor, 320gbHDD, 2gbRam, Integrated Intel® GMA 3100 Graphics with 256MB Vram
    || Hello World ||

  2. #2
    Join Date
    Apr 2008
    Location
    Maine
    Beans
    33
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Microphone Difficulties, Not Recording (again)

    I'm gonna try to take it to the IRC chat.
    · Intel® Pentium® Dual-Core Processor, 320gbHDD, 2gbRam, Integrated Intel® GMA 3100 Graphics with 256MB Vram
    || Hello World ||

  3. #3
    Join Date
    Feb 2007
    Location
    Colorado
    Beans
    372
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Microphone Difficulties, Not Recording (again)

    For what it is worth, I haven't been able to
    get my microphone to work in SOund Recorder
    since Feisty. However the mic works in Skype.
    To make it work in Skype, I cannot set Sound In to
    Default Device, but need to set it to one of
    the other available options, which named the
    mic. ALso, I had to uncheck Allow Skype to
    set mixer levels. This, by the way, took care
    of the static problem that I had. (I'm
    referring to Options -> Sound Devices in
    SKype.)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •