Results 1 to 3 of 3

Thread: glxinfo direct rendering no

  1. #1
    Join Date
    Oct 2006
    Beans
    43

    glxinfo direct rendering no

    Ive got an iBook G4 with xubuntu 7.10 installed. It uses the radeon 9200 agp 4x graphics. I have set the driver to both ati and radeon.

    When I run glxinfo I have direct rendering no in the returned info for both ati and radeon drivers.

    Does anyone know how I could enable direct rendering?

    Many Thanks
    Rik
    <img src="http://ubuntucounter.geekosophical.net/img/ubuntu-user2.php?user=9196">

  2. #2
    Join Date
    Jan 2006
    Beans
    Hidden!

    Re: glxinfo direct rendering no

    This part of the powerpcfaq has some good info on dri and glxgears for those ppc's that can run it:
    https://wiki.ubuntu.com/PowerPCFAQ#h...f633929024f1ec

    Hopefully this still works with Hardy. Only running nvidia here (nv) so I can't join the fun.
    20" G5 iMac - AMD64 HP desktop
    http://www.ppclinux.info/

  3. #3
    Join Date
    Oct 2006
    Beans
    43

    Re: glxinfo direct rendering no

    Thanks for your reply. I got it working!

    I cant believe I didnt work it out for myself. Ive read that wiki faq a dozen times in the last few days! I did speed read the compiz section though so....

    Once again, thankyou!
    <img src="http://ubuntucounter.geekosophical.net/img/ubuntu-user2.php?user=9196">

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •