Results 1 to 2 of 2

Thread: Screen full of Grub on boot

  1. #1
    Join Date
    May 2008
    Beans
    1

    Screen full of Grub on boot

    Hi,
    I'm tryimg to install Ubuntu on a PC. I'm entierly new to Linux but have dowloaded 8.04, burnt the disk and installed it. It works fine however it will not boot without loading Grub or having the LiveCD in the machine and selecting boot from first harddrive. If I don't have either of these I get a screen full of "Grub" - every line full of the word.

    I have used fdisk and the partitions seem to make sense to my very limited understanding of things. The machine has two SCSI disks in it 60Mb and 8Mb. I've also tried to reinstall using both the whole disk option and the 95% disk option.

    Any advice would be appreciated.

  2. #2
    Join Date
    Jul 2005
    Location
    Hughenden, Australia
    Beans
    Hidden!
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Screen full of Grub on boot

    Try going into your BIOS settings and find where your hard drives settings are and check whether your hard drives are set on 'auto' or 'user'.
    In some BIOSes it might be 'auto detect' and 'CHS'.
    Whatever it is, try changing it the the other setting and see if that helps.

    I would think that 'auto', or auto detect' would be most likely to be the proper setting, but some people report the opposite works for them, I suppose it depends on your hard disk.
    Ubuntu user since 2004 (Warty Warthog)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •