Results 1 to 3 of 3

Thread: Which is to blame: My wireless card or the Service?

  1. #1
    Join Date
    Dec 2007
    Beans
    10

    Which is to blame: My wireless card or the Service?

    I installed Ubuntu @ school, and my internet connection worked fine. However, I got home and it is Snafu all over! Other people in my house have had the same problem, even those running windows. I need to know: is it me or the service?
    My wireless card is:Atheros Communications Inc. AR5212/AR5213

    I heard this particular set up works well out of the box, but it is giving me problems here. We are using Verizon wireless DSL.our modem is: westell versalink 327W. HELLLLLPPPP!!!

  2. #2
    Join Date
    Oct 2007
    Beans
    20

    Re: Which is to blame: My wireless card or the Service?

    how old is that router? It is not out of the ordinary for a router to go haywire soon before it dies. If the windows machines are also having trouble connecting, it is definitely the router.

  3. #3
    Join Date
    May 2008
    Beans
    22

    Re: Which is to blame: My wireless card or the Service?

    go here set up should be the same but you need to figure your serial number out when u plugin ur card into comp with

    #dmesg

    here is tuts for 8.04 gnome verizon usb720 and others
    http://ubuntuforums.org/showthread.p...hlight=verizon
    http://ubuntuforums.org/showthread.p...rizon+wireless

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •