Results 1 to 6 of 6

Thread: no sound in Amarok :(

  1. #1
    Join Date
    Apr 2008
    Location
    /mnt/keg
    Beans
    65
    Distro
    Xubuntu 9.10 Karmic Koala

    no sound in Amarok :(

    If i posted this in the wrong area, my apologies. Right now i'm trying to figure out a bit of a problem- I downloaded the Amarok media player today, and i have zero sound. I do have sound, though, on startup and when i use Rhythmbox and Totem Movie Player... libxine-extracodecs was installed when i downloaded Amarok, though, and the program shows it's playing music, but i don't hear anything... so i have no idea why i can't get it to spit any music out. I'm using the Xine engine with Amarok right now... I have a Realtek AC'97 audio card and i'm running Ubuntu 7.04. If anyone has any suggestions for me i'd greatly appreciate it!

  2. #2
    Join Date
    Jun 2007
    Beans
    13,216

    Re: no sound in Amarok :(

    try going into settings->configure->engine and manually choose an output plugin

  3. #3
    Join Date
    Apr 2008
    Location
    /mnt/keg
    Beans
    65
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: no sound in Amarok :(

    Beautiful. I changed it to ALSA and it worked perfectly... just when i think i'm getting the hang of Ubuntu, i learn something else lol thank you very much

  4. #4
    Join Date
    Apr 2008
    Location
    /mnt/keg
    Beans
    65
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: no sound in Amarok :(

    welp, maybe i spoke a little too soon. I rebooted to go and wipe my Windows partition so i could have that hard disk to use in Ubuntu... well, i log back in and behold, Amarok doesnt play music again. It's highly confusing... the engine's still set to alsa, and everything. New suggestions, anyone?

  5. #5
    Join Date
    Sep 2007
    Location
    Cuiabá, Brazil
    Beans
    125
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: no sound in Amarok :(

    It's usual when Amarok loses sound, that something else catches off sound control. Did you identified another program that is playing music simultaneous to Amarok (like Virtualbox, per example)?

  6. #6
    Join Date
    Apr 2008
    Location
    /mnt/keg
    Beans
    65
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: no sound in Amarok :(

    nope, i didnt have any other multimedia programs open... i had Rhythmbox open PRIOR to opening Amarok, but i quit Rhythmbox before i opened Amarok.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •