Results 1 to 6 of 6

Thread: No 5.1 sound on standard Realtek card for ASUS mainboards.

  1. #1
    Join Date
    Apr 2008
    Location
    Bulgaria
    Beans
    53
    Distro
    Ubuntu 9.10 Karmic Koala

    Question No 5.1 sound on standard Realtek card for ASUS mainboards.

    Hi. I have ASUS P5ND2-SLI Deluxe mainboard with Realtek sound card that is 7.1.

    I have 5.1 speakers and i get sound only from 2 front speakers (stereo).

    Center, Sub, and both back spkrs no working.

    Since i have nForce4 chip i tried the suggestion in the 10th post in this thread:
    http://ubuntuforums.org/showthread.php?t=187541

    but still have no go. Maybe its not for me.

    Can someone help me?

  2. #2
    Join Date
    Apr 2008
    Location
    Bulgaria
    Beans
    53
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: No 5.1 sound on standard Realtek card for ASUS mainboards.

    Some more info:

    I seems to have the same issue on Vista but on my Windows XP i have perfect sound and all is OK and always have been for many reinstalls and driver versions.

  3. #3
    Join Date
    Apr 2008
    Beans
    83

    Smile Re: No 5.1 sound on standard Realtek card for ASUS mainboards.

    Hi Dave and everyone else,

    I'm still investigating but I'm having the same basic problem. Stereo is fine but back speakers are no go. I like this Ubuntu 8.04 LTS. If we get enough people to turn on to it, we will get things done faster with new 3rd party participation. MicroSoft Windows has had a basic monopoly going on and this is the result of the monopoly. Learn the codes and produce the drivers needed to actuate your gear. Some people will never be more than an operator, but hear you have the chance to be more. Keep jamming --

  4. #4
    Join Date
    Apr 2008
    Beans
    14

    Re: No 5.1 sound on standard Realtek card for ASUS mainboards.

    Same problem it sucks. I need my 5.1!
    I'm still new to ubuntu, I've givin up on this problem though. along with the Video Card Problem with ATI. I'm using windowsxp until the video stuff is fixed, I can deal with the sound problem for now. can't wait to get back into it though.

  5. #5
    Join Date
    Apr 2008
    Location
    Bulgaria
    Beans
    53
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: No 5.1 sound on standard Realtek card for ASUS mainboards.

    Does not anyone have an idea how can we enable the all 5 channels?

    Is there a driver that is compatible and can be installed?

  6. #6
    Join Date
    May 2008
    Location
    Relativity
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No 5.1 sound on standard Realtek card for ASUS mainboards.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •