Results 1 to 6 of 6

Thread: Need Help With Graphics Card

  1. #1
    Join Date
    May 2008
    Location
    Summerdale, AL, USA
    Beans
    3
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Question Need Help With Graphics Card

    Hello. I need help installing drivers for my Radeon 2600 HD graphics card. I downloaded the file "ati-driver-installer-8-4-x86.x86_64.run" from ATI's website, but when I try to run it, I get "gedit has not been able to detect the character coding. Please check that you are not trying to open a binary file. Select a character coding from the menu and try again." It only gives me two options for character coding and neither one works. What Do I Have To Do To Make This Work. Thanks In Advance.

  2. #2
    Join Date
    Oct 2005
    Location
    La Paz - Bolivia
    Beans
    402
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Need Help With Graphics Card

    try openning a terminal and typing:

    sudo ./ati-driver-installer-8-4-x86.x86_64.run
    Laptop: HP Pavilion dv6t-3100 CTO, Intel i5 2.5 Ghz, 4 GB RAM, Intel HD Graphics, 500 GB HDD.
    Desktop: Pentium IV 2.8 Ghz, 1 GB RAM, Nvidia Geforce FX 5200 128 MB, D-Link DWA-510 wireless card, 80 GB HDD.

  3. #3
    Join Date
    May 2008
    Location
    Summerdale, AL, USA
    Beans
    3
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Need Help With Graphics Card

    I tried to, but it keeps telling me "command not found".
    What do I do? My linux is running in low graphics mode and it's driving me nutty!

  4. #4
    Join Date
    Oct 2005
    Location
    La Paz - Bolivia
    Beans
    402
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Need Help With Graphics Card

    maybe makeing it executable

    chmod +x ati-driver-installer-8-4-x86.x86_64.run

    and then:

    sudo ./ati-driver-installer-8-4-x86.x86_64.run

    if that doesn't work take a look at these instructions
    http://wiki.cchtml.com/index.php/Ubuntu
    Laptop: HP Pavilion dv6t-3100 CTO, Intel i5 2.5 Ghz, 4 GB RAM, Intel HD Graphics, 500 GB HDD.
    Desktop: Pentium IV 2.8 Ghz, 1 GB RAM, Nvidia Geforce FX 5200 128 MB, D-Link DWA-510 wireless card, 80 GB HDD.

  5. #5
    Join Date
    May 2008
    Location
    Summerdale, AL, USA
    Beans
    3
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Need Help With Graphics Card

    I don't know anything about making it an executable, BUT, the wiki article helped greatly. I followed all instructions and I am finally out of the "low-graphics mode". Here is the problem now. When I go to verify, the opengl string still reads mesa instead of ati. In my restricted drivers manager, it shows ati accelerated graphics driver as "enabled", but the status is "not in use". This is what I get in the terminal: $ sudo less /var/log/Xorg.0.log |grep EE
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (EE) Unable to locate/open config file
    (II) Loading extension MIT-SCREEN-SAVER
    (EE) Failed to load module "type1" (module does not exist, 0)
    (EE) open /dev/fb0: No such file or directory
    (EE) AIGLX: Screen 0 is not DRI capable
    The article does not mention any of this. What next?

  6. #6
    Join Date
    Apr 2007
    Location
    Fluorida, Babylon
    Beans
    64
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Need Help With Graphics Card

    Not 100% sure about this but you might try...


    sh ati-driver-installer-8-4-x86.x86_64.run

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •