Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: missing memory?

  1. #1
    Join Date
    Feb 2008
    Beans
    14

    missing memory?

    I just installed 8.04 and i seem to be missing some memory.
    I know for a fact that I have 2gb but system monitor and free -m both say i have 995mb.

  2. #2
    Join Date
    Feb 2007
    Location
    Brampton, Ontario
    Beans
    883

    Re: missing memory?

    What does your BIOS say?
    "For those who believe, no explanation is necessary. For those who do not, none will suffice." - Joseph Dunninger

  3. #3
    Join Date
    Feb 2008
    Beans
    14

    Re: missing memory?

    1024mb

  4. #4
    Join Date
    Apr 2005
    Location
    Massachusetts, USA
    Beans
    1,578
    Distro
    Xubuntu 10.10 Maverick Meerkat

    Re: missing memory?

    if you know for a fact that you have 2G and the BIOS is reporting 1G, you've alreayd lost 1G somewhere..the small chunk missing in Linux is the least of your worries..
    Registered Linux User #446796
    Registered Ubuntu User #13489

  5. #5
    Join Date
    Feb 2008
    Beans
    14

    Re: missing memory?

    well thank you very much for your help

  6. #6
    Join Date
    Apr 2005
    Location
    Massachusetts, USA
    Beans
    1,578
    Distro
    Xubuntu 10.10 Maverick Meerkat

    Re: missing memory?

    Was this machine always running Linux or something else before? Did you add memory to it or did it come with 2G? Perhaps you can unseat and re-seat the memory cards to see if you'll get your 2G's back..
    Registered Linux User #446796
    Registered Ubuntu User #13489

  7. #7
    Join Date
    Feb 2008
    Beans
    14

    Re: missing memory?

    It came with 2gb running xp then i installed 7.10 to 8.04.
    how would one unseat and reseat ram

  8. #8
    Join Date
    Oct 2007
    Location
    Glens Falls, NY - USA
    Beans
    43
    Distro
    Kubuntu 13.04 Raring Ringtail

    Re: missing memory?

    Open your PC case and simply remove the memory. then re-install the memory.
    Linux IS user-friendly... its just picky about who its friends are!

  9. #9
    Join Date
    Feb 2008
    Beans
    14

    Re: missing memory?

    already tried that, no luck.

  10. #10
    Join Date
    Oct 2007
    Location
    Glens Falls, NY - USA
    Beans
    43
    Distro
    Kubuntu 13.04 Raring Ringtail

    Re: missing memory?

    possibly one of your DIMM's is bad? Try installing only one at a time to find the bad one.
    Linux IS user-friendly... its just picky about who its friends are!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •