Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: fglrx and "low-graphics mode"

  1. #11
    Join Date
    Jun 2006
    Beans
    20

    Re: fglrx and "low-graphics mode"

    @All

    At terminal type:

    Code:
    sudo displayconfig-gtk
    So choose the model monitor that matches your one and choose the mode (video resolution) supported by your graphic card.

    I hope that this post help you out.

    Regards,

    Danpos.

  2. #12
    Join Date
    Aug 2006
    Beans
    19

    Re: fglrx and "low-graphics mode"

    Hello Danpos,

    Thank you for the suggestion but the displayconfig-gtk application already shows the correct display and graphics mode.
    Attached Images Attached Images

  3. #13
    Join Date
    Aug 2006
    Beans
    19

    Re: fglrx and "low-graphics mode"

    Here's something I just tried:
    - I booted up
    - Ran aticonfig in order to start GDM using fglrx
    - Then, I tried testing different resolutions using displayconfig-gtk and they all failed. The only way I could get a successful test was using the vesa driver.

    Any ideas?

    I'm also attaching Xorg's log in case that is of any use.
    Attached Files Attached Files

  4. #14
    Join Date
    Jun 2006
    Beans
    20

    Re: fglrx and "low-graphics mode"

    @morphx

    I know well what you've passing with proprietary drivers on Ubuntu. I'd the same weird behavior on my daughter's machine, which has a NVIDIA video adapter. After I did install the nvidia-glx-new driver and then to do a some uninstall/install of this driver through Synaptic (in order to try out correct some problems in my system), I'd got the video card with the configuration completely messed up, only it worked just only vesa driver. Freak!

    What I did was a complete reinstall (formating the / partition), so I did all updates (hardy-security and hard-updates) and just after that I did install the proprietary driver to my video card through System -> Administration -> Restricted Drivers. After that the use of displayconfig-gtk worked out like a charm.

    I repeat: this is a weird behavior but it worked at here with a NVIDIA card using proprietary driver so I guess that it should work for your ATI card also.

    Regards,

    Danpos.

  5. #15
    Join Date
    May 2008
    Beans
    5

    Re: fglrx and "low-graphics mode"

    @danpos
    I think the reinstall isn't an option, because my system is a clean install. And only the updates that came after the release of hardy are installed.

  6. #16
    Join Date
    Aug 2006
    Beans
    19

    Re: fglrx and "low-graphics mode"

    Unfortunately I have already re-installed 8.04 twice and I end up experiencing the exact same behavior.

    I'm seriously thinking of going back to 7.10 (which worked perfectly).

  7. #17
    Join Date
    May 2008
    Beans
    6
    Distro
    Xubuntu 7.04 Feisty Fawn

    Re: fglrx and "low-graphics mode"

    Hello i have had the exactly same problem.

    Im running Xubuntu 7.04 atm and i found this worked for me, after you do a succesfull login with the drivers working change the privilages on xorg.conf "sudo chmod 555 /etc/X11/xorg.conf" and it cant be overwritten

  8. #18
    Join Date
    May 2008
    Beans
    5

    Re: fglrx and "low-graphics mode"

    Hello!

    After my problems with the fglrx-drivers I took a long break from Ubuntu to give it time to develop. Yesterday I reinstalled the 8.04 and updated directly to the 8.04.1. Then I activated the fglrx-drivers and I had to see after booting this morning that there was no change in behaviour.

    Has anyone found a better solution than using aticonfig at every boot-up? The last mentioned method with chmod 555 doesn't work for my system.

    Edit: Found a solution myself, using the ati.com driver now. So far it works!
    Last edited by sibbe; August 14th, 2008 at 11:19 AM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •