Results 1 to 2 of 2

Thread: small SVIDEO issue

  1. #1
    Join Date
    Mar 2008
    Beans
    19

    small SVIDEO issue

    Hi all

    Ive been using my laptop to play movies via the tvout/svideo plug, on an nvidia geforce go 7300. Currently using 8.04. Only issue I have is that you have to either disable the primary (laptop) display or at least reset the resolution to match the tv (and then vice versa when finished). What I would like is to be able to use the tv-out option in totem, so that i dont have to mess around with the nvidia settings each time - just let it pipe the movie to tv direct. At the moment, the option is disabled (ive tried nvtv, and messing with nvidia settings). I dont have to use totem if another player will accomplish this.

    BTW, what would be really nice would be something like a compiz backend that could pipe a selected window straight to tvout, whether it be movie/image/etc.

    Any ideas?

  2. #2
    Join Date
    May 2006
    Location
    Nebraska
    Beans
    480
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: small SVIDEO issue

    I don't use nVidia, but for ATI I installed gxvattr, which lets me set which screen to display the Xv overlay on. MPlayer then fullscreens to the size of whichever screen that is (using clone mode in XRandR). This program says it's for Radeon, but you should look through whatever settings program you have for an option related to "video overlay" or something. It might by pretty cryptic; gxvattr calls it "Xv_DEVICE_ID."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •