Results 1 to 10 of 10

Thread: Windows wont load after 8.04 Installation!

  1. #1
    Join Date
    May 2008
    Beans
    10

    Windows wont load after 8.04 Installation!

    Hi,
    The ubuntu install went well, but when i try to load windows from GRUB the windows loading screen comes up but then i get the blue screen of death, i tried restarting and going into safe mode but it just wont let me, I tried to mount my windows partion from ubuntu but it said it cant because of an "unclean shutdown". I was afraid this would happen. Any help would GREATLY be appreciated, should I try to unistall ubuntu? My heart is literally beating like crazy right now.

  2. #2
    Join Date
    May 2008
    Beans
    10

    Re: Windows wont load after 8.04 Installation!

    Bump^

  3. #3
    Join Date
    Sep 2006
    Beans
    6

    Re: Windows wont load after 8.04 Installation!

    I'm sorry to get your hopes up with a reply unrelated to resolving your issue BUT...

    I just wanted to point out that this is the kind of community support I generally get for important, crippling issues (no replies). I wish I could help. Good luck.

  4. #4
    Join Date
    May 2008
    Beans
    1

    Re: Windows wont load after 8.04 Installation!

    Hi, i also got error after installing ubuntu 8.04...
    i installed the program into the external hard disk..but after installing it, the Windows Vista originally installed on my laptop hard disk is gone and cannot recover....now i can only load the Ubuntu from external hard disk only...so if anyone know what i shd do, pls share here. thx so much

  5. #5
    Join Date
    May 2008
    Beans
    10

    Re: Windows wont load after 8.04 Installation!

    Sorry for the third post but can anyone please help me? Not trying to sound like a noob.

  6. #6
    Join Date
    May 2008
    Beans
    10

    Re: Windows wont load after 8.04 Installation!

    One last time, please can someone help me? Or at least tell me how to uninstall ubuntu.

  7. #7
    Join Date
    Jan 2008
    Beans
    4,324

    Re: Windows wont load after 8.04 Installation!

    To uninstall ubuntu just wipe the ubuntu partitions with gparted on the live cd. However! You will need a windows cd to boot to a commandline and run the fixmbr command, or else you need supergrub disc to boot.

  8. #8
    Join Date
    May 2008
    Beans
    1

    Re: Windows wont load after 8.04 Installation!

    hmmm...i guess u change your bios setting and set your boot settings to boot first on the hard drive where the vista installation is located and not to boot first on the external hard drive...if this fails just use the vista dvd and boot from there then select repair...

  9. #9
    Join Date
    May 2008
    Beans
    10

    Re: Windows wont load after 8.04 Installation!

    Thanks, but one problem lol, My laptop came Pre-Installed with Windows :/ What do you think I should do?

  10. #10
    Join Date
    May 2008
    Beans
    10

    Angry Re: Windows wont load after 8.04 Installation!

    Ok I Uninstalled Ubuntu, used Super Grub Disk to remove the GRUB. But STILL windows XP will NOT Load! Still gives me the Blue Screen Of Death btw im on a Dell XPS M140 Laptop with a 90 GB HDD. Any help? As I said before the Windows XP loading screen pops up but then I get the BSOD. Ive tried booting into Safe Mode, everything that I could think of! Please help me!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •