Results 1 to 3 of 3

Thread: Logitech Quickcam Ultra Vision in Ubuntu

  1. #1
    Join Date
    Jan 2007
    Location
    Netherlands
    Beans
    56
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Logitech Quickcam Ultra Vision in Ubuntu

    Dear ubuntu users,

    On the moment I am searching for a webcam, preferably one, with pan/tilt capabilities that I am able to control from a C application or via dbus or so. And at least working in Skype, and preferably also in Adobe Flash... (There is a tool flashcam that can bridge that gap eventually.)

    At https://wiki.ubuntu.com/SkypeWebCams I found cams that work with Skype 2.0 in Ubuntu. At http://www.fsf.org/resources/hw/cameras there is a list of cameras that do not use proprietary software. Does that mean that there code is open-source? In that case I can write pan/tilt control as I want, isn't it? (I am programming a lot of embedded stuff.)

    Anyway, my question is: "Is the Logitech Quickcam Ultra Vision indeed supported by Ubuntu?" "Does anyone have this webcam up and running?" And the next question: "Does it do some form of motion detection?"

    Is the motion detection part of the driver on the computer, or part of the software on the camera itself? Feel free to provide me with any info, much appreciated!

    Regards and thanks! Anne

  2. #2
    Join Date
    Oct 2006
    Location
    in the Transmogrifier
    Beans
    8

    Re: Logitech Quickcam Ultra Vision in Ubuntu

    I'm currently trying to get the Ultra working on a Gutsy system. I love the camera, but I'd rather not use it with windows (I have a Vista game system, all of my other systems are Linux).

    I've followed some of the QuickCam Howtos and had a brief indication it would work in XawTV, but it ended up not working. I'm about to reboot again after trying a couple other things to see if I can get it online. I'll let you know...

  3. #3
    Join Date
    Oct 2006
    Location
    in the Transmogrifier
    Beans
    8

    Re: Logitech Quickcam Ultra Vision in Ubuntu

    Just an update: the reboot didn't change anything for me. I'm going to continue to investigate, but thus far I've not been successful getting the Ultra working under Linux...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •