Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: ustream.tv issue but Flash is otherwise fine

  1. #1
    Join Date
    Apr 2006
    Beans
    418
    Distro
    Ubuntu

    ustream.tv issue but Flash is otherwise fine

    Need to understand something as clearly, this is not a Heron issue. Brand new Gazelle Value. Tested on both wireless and wired connections.

    ustream.tv will not show up. Basically, the page loads fine, however the connection to the broadcasts is giving me

    "Disconnected, please wait while I reconnect".
    from within the video streams themselves. Youtube is fine however, and I am using libflashplayer.so from the Ubuntu Heron repos. Works fine on Heron 32bit, fails on 64bit Heron - any thoughts?

    PulseAudio is picking up the audio streams from the PulseVolume manager, and sound works fine on all other Flash video/audio. This appears to be an issue with ustream and 64bit Ubuntu Heron, just need to verify this with other 64bit users before passing this on to their devs.

    Just need 64bit users to go to http://ustream.tv and let me know if it is working for you.
    Last edited by ctsdownloads; April 30th, 2008 at 09:50 PM.

  2. #2
    Join Date
    Apr 2006
    Beans
    418
    Distro
    Ubuntu

    Re: ustream.tv issue but Flash is otherwise fine

    Seriously, this is annoying, can anyone with Flash installed using Ubuntu 64bit please browse to the page please and let me know if the live streams are working for them?

    http://ustream.tv

  3. #3
    Join Date
    Jul 2005
    Beans
    670

    Re: ustream.tv issue but Flash is otherwise fine

    http://ustream.tv is working for me under Hardy 64 bit. Do you have libflashsupport installed? If so try removing that package.
    Carl Richell | System76 | http://www.System76.com

    System76 Staff

  4. #4
    Join Date
    Apr 2006
    Beans
    418
    Distro
    Ubuntu

    Re: ustream.tv issue but Flash is otherwise fine

    Quote Originally Posted by crichell View Post
    http://ustream.tv is working for me under Hardy 64 bit. Do you have libflashsupport installed? If so try removing that package.
    One of the first things I checked for. It is soooo wild, as I tested this on another notebook with the same stuff installed (Ubuntu Heron 32bit). The only difference is Compiz Fusion is running on this notebook. It's all on the same network and if you are able to see it, then it must be something I have installed. Here is the screen capture in the attachment below.

    Really thrown on this one, could it be Compiz Fusion? It is the only variable outside of the ufw in use. And even then, I triple checked that the appropriate ports were open and even forced an uninstall for further testing. So it is not the network setting at fault here. This is tested with the same tested streams running live on another notebook and I also stopped viewing with the working notebook, restarted the browser to make sure it was not a network issue from that angle as well.

    Also, the provided chat rooms give me the same error and even the prerecorded shows fail to play. Again, Flash in Firefox on Youtube, etc all works really well. Justin.tv works fine, too and I have used http://www.ustream.tv/streamtest/ to no avail. The only thing failing is access to port 6667, which has been white listed seven ways from Sunday on ufw and my router. Seriously this is not an issue with any other Ubuntu box in my home...

    I even removed and then reinstalled Flash the old fashion way - no go. Thoughts? Every other similair service works fine on this notebook and even weirder, ustream works fine on other Heron powered appliances.
    Attached Images Attached Images
    Last edited by ctsdownloads; May 1st, 2008 at 05:06 AM.

  5. #5
    Join Date
    Apr 2006
    Beans
    418
    Distro
    Ubuntu

    Re: ustream.tv issue but Flash is otherwise fine

    slightly off topic, I figured out the fix to the bad 100% CPU lockup with the latest "update" for Flash. It's your nspluginwrapper package, which allows flash to work well for 64bit Ubuntu. Uninstall the newer package:

    sudo apt-get remove nspluginwrapper

    Reinstall the attached package which is the previous version that actually works. Does nothing for ustream.tv not working on this notebook, but at least YouTube is not eating my CPU alive anymore.

    You will be prompted to install Flash again on a Flash enabled sites, btw.
    Attached Files Attached Files

  6. #6
    Join Date
    Apr 2006
    Beans
    418
    Distro
    Ubuntu

    Re: ustream.tv issue but Flash is otherwise fine

    Quote Originally Posted by crichell View Post
    http://ustream.tv is working for me under Hardy 64 bit. Do you have libflashsupport installed? If so try removing that package.
    Really stuck on this, triple checked, that is definitely not installed on this Heron notebook. I have tested it on two other Heron 32bit boxes, wired and wireless, it is not connecting. See linked image in post above.
    Last edited by ctsdownloads; May 2nd, 2008 at 04:02 AM.

  7. #7
    Join Date
    Apr 2006
    Beans
    418
    Distro
    Ubuntu

    Re: ustream.tv issue but Flash is otherwise fine

    And I am back, still confused as to why I am the only Ubuntu user who is dealing with this. Fresh install, youtube, Justin.tv, etc all work just fine. Again, brand new 64 bit Ubuntu install, all the latest updates and system76 driver installed and run/ran/used - really have a hard time understanding why I cannot connect here? Clearly, this is not an Ubuntu issue specifically.

    My other 32bit 8.04 machines connect to ustream.tv fine, btw, so it is not as ufw or router issue.

    Running with my new Gazelle Value, purchased roughly a month ago.

    Flash 9,0,124,0 installed
    Ubuntu Heron 64bit with system 76 installed and activated.
    Firefox 3 Beta 5

  8. #8
    Join Date
    Nov 2005
    Location
    Winterset, IA
    Beans
    378
    Distro
    Ubuntu Studio 12.10 Quantal Quetzal

    Re: ustream.tv issue but Flash is otherwise fine

    Your not the only 64 bit on a laptop that is not working on Ustream, I have the same problem and my flash works every where else...I would like to know if it's Ustream itself or something in Hardy?
    Ubuntu User number is # 10719
    Linux user number 438760

  9. #9
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: ustream.tv issue but Flash is otherwise fine

    I can replicate this problem in the shop. I'm only able to get sporadic successful playback by increasing the buffering in the ustream player.

    It's probably a bug in Flash.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  10. #10
    Join Date
    Nov 2005
    Location
    Winterset, IA
    Beans
    378
    Distro
    Ubuntu Studio 12.10 Quantal Quetzal

    Re: ustream.tv issue but Flash is otherwise fine

    I tried to increase the buffering, but it doesn't seem to hold, each time I go back to it, the buffering has decreased down to 0 again.

    At some point ctsdownloads said he got and update notice from System 76...I think he meant the company, and it fixed his problem...wish I knew what that upgrade was about.
    Ubuntu User number is # 10719
    Linux user number 438760

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •