Results 1 to 5 of 5

Thread: toshiba sattellite u305 not suspending with 8.04

  1. #1
    Join Date
    Apr 2008
    Beans
    6
    Distro
    Xubuntu Intrepid Ibex (testing)

    toshiba sattellite u305 not suspending with 8.04

    Just began using 8.04. Although appropriate drivers were installed, wifi was not recognized (atheros madwifi). I was able to get this configured and working alright using solution from tom-x, in thread #766529 "Atheros AR5008 not working on 8.04 hardy". This got the wireless working, but now the computer is not suspending or hibernating. It is booting up and shutting down alright. I installing the hibernate script set, and it didn't seem to do anything. I'm new to Ubuntu (switched from Vista) and have been impressed so far, and have been able to get most all of my issues worked out with it, but I'm not sure where to go with this one. Thanks.

  2. #2
    Join Date
    Apr 2008
    Beans
    4

    Re: toshiba sattellite u305 not suspending with 8.04

    I also left Vista Ultimate last night and almost everything works on my HP dv2500t Notebook with nVidia 8400m GS video and I may add right out of the box. Flash does not work which is rather surprising, but abit of fiddling and it does now. Via WINE I install my must have Windows apps and I am good.

    I can put the unit to sleep butit won;t wake. I have 3 Gigs of RAM. I can make it 4 Gigs if there in lies the solution

    Did I mention it was FAST?

  3. #3
    Join Date
    Apr 2008
    Beans
    6
    Distro
    Xubuntu Intrepid Ibex (testing)

    Re: toshiba sattellite u305 not suspending with 8.04

    does anyone have any ideas about how to go about the suspend problem?

  4. #4
    Join Date
    Apr 2008
    Beans
    6
    Distro
    Xubuntu Intrepid Ibex (testing)

    Re: toshiba sattellite u305 not suspending with 8.04

    ....

  5. #5
    Join Date
    Dec 2006
    Beans
    99
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Unhappy Re: toshiba sattellite u305 not suspending with 8.04

    Same issue here. Please advise on a fix, patch or workaround.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •