Results 1 to 5 of 5

Thread: compiz - gnome panel - cube rotation - bug?

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    La Calamine (Belgium)
    Beans
    247
    Distro
    Ubuntu 10.10 Maverick Meerkat

    compiz - gnome panel - cube rotation - bug?

    I can't get an automaticly hided panel at the left border - back when compiz cube is activated.

    Do you also have this mistake?

  2. #2
    Join Date
    Apr 2007
    Location
    Ohio
    Beans
    354

    Re: compiz - gnome panel - cube rotation - bug?

    It's not a mistake, and it's not even a bug.
    Cube Rotate reserves the leftmost and rightmost columns of pixels for detecting mouse drags. Wall does the same, but for the top and bottom as well.
    Make sure you're not all the way to the left and that your panel hides to at least 2 pixels wide.
    (Supposedly we're going to "fix" this someday)

  3. #3
    Join Date
    Jun 2007
    Location
    La Calamine (Belgium)
    Beans
    247
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: compiz - gnome panel - cube rotation - bug?

    I hope this fix will be released soon,
    Make sure you're not all the way to the left and that your panel hides to at least 2 pixels wide.
    how can I adjust that panel hides at least 2 pixel?
    - in my gui i only can change the normal width of the panel and not the hided one

    And at the top of the page is no reserved place for me (maybe because of cube)

  4. #4
    Join Date
    Apr 2007
    Location
    Ohio
    Beans
    354

    Re: compiz - gnome panel - cube rotation - bug?

    gconf-editor:
    /apps/panel/toplevels/[your panel]
    auto_hide_size -> Make sure it is at least 2. It should be higher anyway, you just need to make sure you're not all the way to the left with your mouse.
    If it does not exist, you'll have to make the key...
    Last edited by klange; April 30th, 2008 at 08:57 PM.

  5. #5
    Join Date
    Jun 2007
    Location
    La Calamine (Belgium)
    Beans
    247
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: compiz - gnome panel - cube rotation - bug?

    There is no such option, but I'm using another solution now - panel top orientated - with hide button

    But if you find another solution please notice me
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •