Results 1 to 3 of 3

Thread: WLAN/ Boot default OS issues

  1. #1
    Join Date
    Apr 2008
    Beans
    1

    WLAN/ Boot default OS issues

    I'm new to linux and experimenting with dual-booting into Ubuntu and XP. I had Gutsy Gibbon and my wireless card (TrueMobile 8500) worked fine after installing a hardware driver. Now, Harty Heron is not recognizing my wireless card and doesn't detect a download under System-Administration-Hardware Drivers. Not sure what's going on but any help is appreciated.

    Also, when trying to change the default OS selection when booting in GRUB, I have been trying to change /boot/grub/menu.1st so that "default 0" is "default 8" but gedit will not allow me to save the file when I'm done with it. Is there an easier way to edit the default boot OS or what do I need to do to save the file? Thank you.

  2. #2
    Join Date
    Nov 2007
    Location
    Germany
    Beans
    29
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: WLAN/ Boot default OS issues

    Hi,
    I can't say anything about the WLAN issue. but it would be helpful for others, if you describe more detailed what you tried to get wlan working.

    Changing the boot order is quite easy, type in a terminal:
    Code:
    sudo gedit /boot/grub/menu.lst
    Then just put the windows entry in front of the entry relating to Ubuntu.

  3. #3
    Join Date
    Sep 2007
    Beans
    10
    Distro
    Gutsy Gibbon Testing

    Re: WLAN/ Boot default OS issues

    In Hardy, Canonical decided to switch to the new iwlwifi driver, which is open source.

    For previous versions (i.e Gutsy), they used the ipw3945 driver, which uses a closed source daemon to monitor network traffic.

    Just try setting your network with networkmanager. It should work out of the box!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •