Results 1 to 7 of 7

Thread: ubuntu hates fullscreen? :P

  1. #1
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Unhappy ubuntu hates fullscreen? :P

    when i play a fullscreen game, after a while it goes out of fullscreen for a little while. fps players, you know this means overkill!

  2. #2
    Join Date
    Aug 2007
    Location
    Manchester, UK
    Beans
    10,279
    Distro
    Ubuntu

    Re: ubuntu hates fullscreen? :P

    Are you running any desktop effects (i.e. Compiz-Fusion)

  3. #3
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Re: ubuntu hates fullscreen? :P

    Quote Originally Posted by Joeb454 View Post
    Are you running any desktop effects (i.e. Compiz-Fusion)
    yes, compiz

  4. #4
    Join Date
    Aug 2007
    Location
    Manchester, UK
    Beans
    10,279
    Distro
    Ubuntu

    Re: ubuntu hates fullscreen? :P

    Can you try disabling compiz when running the game to see if it does it again I've found some games don't like running when compiz is running

  5. #5
    Join Date
    Apr 2008
    Location
    29 Low Dervish Row,Tarant
    Beans
    555

    Re: ubuntu hates fullscreen? :P

    Quote Originally Posted by Joeb454 View Post
    Can you try disabling compiz when running the game to see if it does it again I've found some games don't like running when compiz is running
    too difficult :/ and im too lazy


    NEXT! lol

  6. #6
    Join Date
    Mar 2007
    Location
    Carmona, Cavite, PH
    Beans
    822
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: ubuntu hates fullscreen? :P

    this also happens to me when playing urban terror... i'll try to disable compiz when i get home.
    Linux Registered User # 462237
    Ubuntu User # 20080

    eMachines D725 (Intel® Pentium® Dual-core T4300, 2GB RAM, 320GB HDD)

  7. #7
    Join Date
    Feb 2006
    Beans
    86
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Lightbulb Re: ubuntu hates fullscreen? :P

    There are two solutions for this. Try one of these:

    1. Start Advanced Compiz Settings and disable "Unredirect Fullscreen Windows" in "General Options --> General".
    2. Second solution is here http://ph.ubuntuforums.com/showpost....2&postcount=10


    Cheers,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •