Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: flash plugin won't always start

  1. #1
    Join Date
    Apr 2008
    Beans
    16

    flash plugin won't always start

    In Firefox 3 Beta 5 on Hardy heron, the flashplugin-nonfree won't always load for videos/whatever. Instead it just gives an empty square where the content should be.

    Is there any fix for this? It's quite annoying and not really helpful with convincing my brother of Ubuntu being better than Windows.

  2. #2
    Join Date
    Oct 2007
    Beans
    15

    Re: flash plugin won't always start

    I face with this issue only using 64-bit Ubuntu.
    In my 32-bit system I have no problem

  3. #3
    Join Date
    Apr 2007
    Location
    /dev/random
    Beans
    3,052

    Re: flash plugin won't always start

    I've not noticed it in my Kubuntu 8.04 x64 installation, but then I use firefox-2 instead until someone updates all my purdy extensions.

    Does it happen in firefox-2 as well, if you have it installed?
    What happens if you update the page (F5)?
    ...

  4. #4
    Join Date
    Dec 2005
    Beans
    19,320
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: flash plugin won't always start

    n Firefox 3 Beta 5 on Hardy heron, the flashplugin-nonfree won't always load for videos/whatever. Instead it just gives an empty square where the content should be.

    Is there any fix for this? It's quite annoying and not really helpful with convincing my brother of Ubuntu being better than Windows.
    Are you using a 32-bit or 64-bit system?
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  5. #5
    Join Date
    Apr 2008
    Location
    Ohio
    Beans
    391
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: flash plugin won't always start

    This happends to me sometimes on my 64-bit machine. Restarting Firefox seems to get Flash working again, but I agree, it gets annoying.

  6. #6
    Join Date
    Dec 2006
    Beans
    32
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: flash plugin won't always start

    http://ubuntuforums.org/showthread.p...33#post4838733

    I'm having the same problem. My description is in that thread.

    As an aside, if anyone has trouble with hulu.com, it seems to consistently fix the problem for that website to simply close the tab and then reload the tab (try Ctrl-F12). This always works for me, but YMMV.

  7. #7
    Join Date
    Apr 2008
    Beans
    16

    Re: flash plugin won't always start

    I'm running 64bit.. Will it change anything if I installed the 32bit version of firefox and the 32bit version of flash along with installing FF2?

  8. #8
    Join Date
    Apr 2008
    Beans
    16

    Re: flash plugin won't always start

    It's a bit less now, don't know what I did though.

  9. #9
    Join Date
    Feb 2008
    Beans
    30

    Re: flash plugin won't always start

    Bummer, I have similar problems. I just installed fresh 32-bit Hardy. I can always open YouTube vids but cannot play ESPN.com or Hulu vids. It seems like it is about to open but doesn't.

    Could it be Firefox 3 beta 5 issue ? Anyone try Firefox 2 to see if problem continues ?

  10. #10
    Join Date
    Mar 2007
    Beans
    118
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: flash plugin won't always start

    So does anyone know what to do about this?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •