Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: How do we turn off the "100 gb media"-like names in hardy?

  1. #11
    Join Date
    Oct 2004
    Beans
    165

    Re: How do we turn off the "100 gb media"-like names in hardy?

    places > computer
    right click on the volume > properties

    and change the name there?

  2. #12
    Join Date
    Oct 2007
    Beans
    137

    Re: How do we turn off the "100 gb media"-like names in hardy?

    Quote Originally Posted by Julius View Post
    places > computer
    right click on the volume > properties

    and change the name there?
    No, this allows you only to change the mountpoint, not the paritition name. Just the same as editing /etc/fstab

  3. #13
    Join Date
    Apr 2008
    Beans
    7

    Re: How do we turn off the "100 gb media"-like names in hardy?

    We talked about this a few days ago. It seems to be a known bug, but has been assigned a low priority. Check out the following thread for more details:

    http://ubuntuforums.org/showthread.php?t=766167

  4. #14
    Join Date
    Oct 2004
    Beans
    165

    Re: How do we turn off the "100 gb media"-like names in hardy?

    Not sure why it is considered a bug, it clearly isn't. It's more like a discussion about what people prefer. Perhaps the best way would be to mimic Mac OS X. OS X reads the volume names, and when there's no volume name set, it just says "Untitled". If there are more than one, it says "Untiled" "Untitled 2" and so on.
    Windows does the same thing too, it will display "Local disk" if there's no volume name set, although on windows you have the drive letters.

    If you really want the [100gb media] gone, label the partition. It's hardly a workaround since that's the way it works now, instead of sda, sdb, etc. Although in that link you provided, apparently people want something like "100gb media (sda)".

  5. #15
    Join Date
    Aug 2007
    Beans
    96

    Re: How do we turn off the "100 gb media"-like names in hardy?

    Quote Originally Posted by kpkeerthi View Post
    https://help.ubuntu.com/community/RenameUSBDrive
    Works for non-USB partitions too.
    worked perfectly...remember to reboot. remounting doesnt work.

  6. #16
    Join Date
    Apr 2008
    Beans
    7

    Re: How do we turn off the "100 gb media"-like names in hardy?

    Well, it is a bug according to Ubuntu's very own documentation. See the following link about "DesktopVolumesRepresentation" where they explicitly spell out what *they* want the behavior to be. And since what happens is not the prescribed behavior *they* prefer, well, it's considered a bug. Here's the "DesktopVolumesRepresentation" link:

    https://wiki.ubuntu.com/DesktopVolumesRepresentation

  7. #17
    Join Date
    Feb 2008
    Location
    Slough - UK
    Beans
    261
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: How do we turn off the "100 gb media"-like names in hardy?

    In terminal, type:

    Code:
    sudo blkid
    If the drives/partitions have names or labels, it should ouptut something like:

    /dev/hda2: UUID="dff9fd76-7280-4cae-a449-84f6fd37c5d9" SEC_TYPE="ext2" TYPE="ext3" LABEL="Home"
    If no label is specified, use:

    Code:
    sudo e2label /dev/whatever label
    Where /dev/whatever is /dev/sda1, /dev/sda2 or whatever the partition is, and label is the name you wish to give it. sudo is necessary to label the root partition, I believe.

    Then remount the partition or reboot.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •