Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Fresh Hardy install woes

  1. #11
    Join Date
    Apr 2008
    Beans
    8

    Re: Fresh Hardy install woes

    Quote Originally Posted by Pumalite View Post
    Sorry, my mistake. There are two things you can do. Some people are having success going into ther BIOS and changing AHCI or IDE to RAID. The other is the Alternate CD or Boot parameters:
    noapic nolapic acpi=off, etc
    Thanks for the suggestions, but I've tried both and they're non starters.

    noapic nolapic acpi=off pci=noacpi irqpoll pnpbios=off vga=0x317

    Gets me just past loading the kernel: something flashes up (first word is "loading", the rest might be "please wait") and then I hit a black screen with a static underscore.

    My system didn't like switching native IDE to RAID either. It skipped the Heron CD altogether, tried booting XP and restarted itself every time the loading bar appeared.

    If I get time I might try installing an even older Ubuntu disk and then upgrade it to 8.04.

  2. #12
    Join Date
    Mar 2007
    Location
    Here & Now
    Beans
    16,549
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Fresh Hardy install woes

    Just one note: the boot parameters are to be used alone or in different combinations. As for BIOS; XP does not like the change to Raid, but you can install and later revert it.

    Dr. Fernando Duran Dollenz
    Libertad 584
    6824871

  3. #13
    Join Date
    Apr 2008
    Beans
    8

    Re: Fresh Hardy install woes

    noapic et al. on their own lead to a plain black screen after loading the kernel. Pressing keys makes my Numlock LED light up. Hmm.

    I guessed at being able to revert the RAID setting, but that seems to make the boot sequence totally skip my Hardy CD, so I can't even install it and then change my settings after.

  4. #14
    Join Date
    Apr 2008
    Location
    El Paso, TX
    Beans
    72
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Fresh Hardy install woes

    i'm having the same issue & i've tried freaking everything! (see http://ubuntuforums.org/showthread.php?p=4828514)
    this is really aggravating! i don't see any setting to switch to RAID in the BIOS. i'm thinking of installing Gutsy also but my freakin' CD didn't burn right.

  5. #15
    Join Date
    Apr 2008
    Beans
    8

    Re: Fresh Hardy install woes

    Right, I've (maybe?) made a minor amount of progress.

    If I boot it using the parameter floppy=off it doesn't freeze at BusyBox anymore, instead it gives me this error:

    Code:
     [38.862540] Kernel panic: not synching : VFS : unable to mount root fs on unknown
    -block (104,1)
    I've seen a few other threads that have dealt with this but they've all been with an install already there, whereas I haven't managed to get Heron installed yet.

    Anyone know how to get around this?

  6. #16
    Join Date
    Apr 2008
    Location
    El Paso, TX
    Beans
    72
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Fresh Hardy install woes

    little update:
    after 3 unsuccessful tries of Hardy, i re-burned Gutsy at a slow speed & installed it successfully. It boots properly every time. i've downloaded all updates includnig the latest kernal. So now i've got Hardy finally. thing is, i have to boot using 22-14 cause 24-16 locks up half the time.

    the thing i'm working on now is one of the CPU's being on 100% all the time.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •