Page 9 of 9 FirstFirst ... 789
Results 81 to 84 of 84

Thread: Hardy upgrade - Shut down screen problem?

  1. #81
    Join Date
    Feb 2007
    Location
    /home/paris
    Beans
    688
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Hardy upgrade - Shut down screen problem?

    Hello Again all,

    After trying the solution suggested by GregT I can say that this worked fine, for a time!

    The problem for me has now returned! most strange.

    I can confirm however that doing a <sudo shutdown -h now> from the command line will make my pc shutdown just fine?

    Personally I'm not finding Hardy particularly buggy and I am very happy with it.

    However I think that due to the number of "bugs" like this that have been reported maybe they shouldn't have classed Hardy as the current LTS version - I admit to allways waiting 6 months or so after the release of a new version, just to allow the worst of the problems to be sorted, however this is supposed to be the LTS version. In my mind this means that the bugs should only be "minor" and an issue with my laptop not shuting down correctly is rather anoying (as this drains the battery!).

    anway my simple fix of doing the shutdown from the CLI is fine for me, but I wouldn't ask my mum to have to do this every time!

    Dave
    Eee pc via Wubi install.
    evertying works straight out of the box

    My Launchpad page

  2. #82
    Join Date
    Nov 2008
    Beans
    5

    Re: Hardy upgrade - Shut down screen problem?

    I started receiving the same error messages at shutdown yesterday after disabling a disused modem port via my BIOS. Today I have enabled/disabled the port a number of times and in my case that is definitely the cause of the error messages. I don't know if this is useful or just adds to the confusion. Shaun

  3. #83
    Join Date
    Jun 2009
    Beans
    18

    Re: Hardy upgrade - Shut down screen problem?

    Hi everyone! My first post ever! I'm a "noob" with Ubuntu Linux (or is it GNU Ubuntu Linux?). I was "o.k." monkeying with basic settings on WinXP to make it run better or more secure (ha ha right). But I underestimated how "technical" linux would be - that said with my limited computer skills I managed to install Hardy Heron AND over the course of a months tinkering got almost trouble free multi-media functioning!

    So the only "issue" I've had since install is exactly the shutdown messages on the first post. My computer shuts down or restarts fairly speedily - no hang ups - just the messages.......which initially had me concerned.

    Well I'm glad I searched first, instead of posting, 'cause I found this thread. I tried the Login "..." mods, and deselecting roaming (which actually made the shutdown worse - slow/hang w/messages). The problem message codes won't go away.

    I just decided to leave it be. It doesn't bother me if its not harming my system. Is this a sensible decision? Or will problems accumulate?

  4. #84
    Join Date
    Sep 2007
    Location
    Oklahoma, USA
    Beans
    2,041
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Hardy upgrade - Shut down screen problem?

    Quote Originally Posted by Xiong Chiamiov View Post
    I'm can't help you with that one, since I don't use GNOME, but I know that this fix worked for me.
    I had the NetworkManager error messages on all my machines ever since installing Hardy LTS, and none of the other fixes suggested in this thread had any effect. Since all my systems are desktops, I decided to try the linked idea to disable Network Manager completely.

    It worked perfectly, and in addition my net response seems to be a bit faster as well. Makes me wonder why Canonical doesn't automatically disable NetworkManager for desktop installations...
    --
    Jim Kyle in Oklahoma, USA
    Linux Counter #259718
    Howto mark thread: https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads

Page 9 of 9 FirstFirst ... 789

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •