Results 1 to 3 of 3

Thread: Apache2 doesn't install correctly

  1. #1
    Join Date
    Nov 2006
    Beans
    12

    Apache2 doesn't install correctly

    I am trying to install Apache2 using the synaptic package manager. It is not
    installing. After Synaptic finishes I cannot find any trace of Apache on my system. I am of course running 8.04. I did not have this problem in 7.10. I should have an /usr/local/apache2 directory, but I don't

    Thanks.

    I know this is not the right forum, but I cannot find the new post link anywhere in the development/programming forum.

    mark

  2. #2
    Join Date
    Jan 2008
    Location
    /dev/null
    Beans
    2,793
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Apache2 doesn't install correctly

    Quote Originally Posted by markskerr View Post
    I am trying to install Apache2 using the synaptic package manager. It is not
    installing. After Synaptic finishes I cannot find any trace of Apache on my system. I am of course running 8.04. I did not have this problem in 7.10. I should have an /usr/local/apache2 directory, but I don't

    Thanks.

    I know this is not the right forum, but I cannot find the new post link anywhere in the development/programming forum.

    mark
    Are you getting any error messages when you install or attempt to install?

    Code:
    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get install apache2

  3. #3
    Join Date
    Apr 2006
    Location
    Seattle
    Beans
    2,893
    Distro
    Ubuntu Development Release

    Re: Apache2 doesn't install correctly

    Moved back out to Server Platforms.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •