Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Error message when trying to install vmware server on kubuntu 8.04

  1. #11
    Join Date
    May 2008
    Beans
    5

    Re: Error message when trying to install vmware server on kubuntu 8.04

    I am trying to get this to work and it's all installed but when I attempt to start the vmware server it fails.
    I did install the 116-any-any and followed all the above but I get this:
    Code:
    root@uniqs:/var/log# /etc/init.d/vmware start
    VMware Server is installed, but it has not been (correctly) configured
    for the running kernel. To (re-)configure it, invoke the
    following command: /usr/bin/vmware-config.pl.
    
    root@uniqs:/var/log# /usr/bin/vmware-config.pl
    Making sure services for VMware Server are stopped.
    
    Stopping VMware services:
       Virtual machine monitor                                             done
       Bridged networking on /dev/vmnet0                                   done
       DHCP server on /dev/vmnet1                                          done
       Host-only networking on /dev/vmnet1                                 done
       DHCP server on /dev/vmnet8                                          done
       NAT service on /dev/vmnet8                                          done
       Host-only networking on /dev/vmnet8                                 done
       Virtual ethernet                                                   failed
    Unable to stop services for VMware Server
    
    Execution aborted.
    
    root@uniqs:/var/log#
    After a reboot if I try the same then I can run the config and afterwards it fails the same way...
    Logs are empty...

    Any assistance welcome!

    I just noticed this is for kubuntu, mine is ubuntu...

    Ozz.

  2. #12
    Join Date
    May 2008
    Beans
    5

    Re: Error message when trying to install vmware server on kubuntu 8.04

    After rebuild of the vmon module it shows this:
    Code:
    root@uniqs:/home/ozz# /etc/init.d/vmware start
    Starting VMware services:
       Virtual machine monitor                                            failed
       Virtual ethernet                                                   failed
       Bridged networking on /dev/vmnet0                                  failed
       Host-only networking on /dev/vmnet1 (background)                    done
       Host-only networking on /dev/vmnet8 (background)                    done
       NAT service on /dev/vmnet8                                         failed
    When I tried to restart. then I'm back to where I was before...

    Ozz.

  3. #13
    Join Date
    May 2008
    Beans
    5

    Re: Error message when trying to install vmware server on kubuntu 8.04

    Bump???

    Ozz.

  4. #14
    Join Date
    May 2008
    Beans
    5

    Re: Error message when trying to install vmware server on kubuntu 8.04

    Solved my problem by removing the Vnic.

    Ozz.

  5. #15
    Join Date
    Jan 2008
    Location
    Swindon
    Beans
    184
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Error message when trying to install vmware server on kubuntu 8.04

    can you tell me how you did this? having no luck at the moment & might have the same problem as you. ..

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •