Results 1 to 2 of 2

Thread: Ubuntu Hardy Heron SATA drive issue

  1. #1
    Join Date
    Mar 2008
    Beans
    1

    Ubuntu Hardy Heron SATA drive issue

    Hi there,

    I am having major problems with installing Ubuntu Hardy Heron.

    What got me attracted to this release is the new Wubi install option, which is perfect for what I am doing, as I only need around 30GB of HD space allocated to Linux.

    I tried installing, yet it had issues detecting my 320GB SATA drive. As in, not detecting it at all. Currently it is running in ACHI mode under Windows, and runs great. Whereas with Hardy Heron, it completely fails to detect it. And all my code and data is on the SATA drive. And Gutsy Gibbon detected it fine.....

    I also have a smaller, 80GB IDE hard drive, which has my Windows XP installation on it. So, my 320GB SATA drive is my primary storage for all non OS related things.

    Is there anything I can do or is Hardy Heron untolerant of SATA drives in this configuration?

    EDIT: Turned on IDE mode in the BIOS, still works great in Windows. . Hopefully works just as well in Linux.

    EDIT2: Yup, managed to solve my own issue.
    Last edited by mudlord; April 27th, 2008 at 04:19 AM.

  2. #2
    Join Date
    Apr 2006
    Beans
    1

    Re: Ubuntu Hardy Heron SATA drive issue

    Hi

    To beginwith, sorry for my english (i'm not a naturally speaker !)

    I've the same problem for my ide drive on an old asus motherboard (p4p800e-deluxe)

    As i know, for my problem, it comes from the a bad implementation of the kernel module which deals with my controleur (in french !) "ICH5"

    And for you, what's your motherboard and sepcifically the "controleur" ?

    Bye

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •