Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: D-link DWL-G520 wireless connection problem on 8.04

  1. #11
    Join Date
    Nov 2006
    Location
    Oslo, Norway
    Beans
    125
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: D-link DWL-G520 wireless connection problem on 8.04

    Aha! Perhaps the problem lies within the encryption.

    What encryption did you choose when setting up your router?
    "God iz not here today, priest!"

  2. #12
    Join Date
    Apr 2008
    Beans
    16

    Re: D-link DWL-G520 wireless connection problem on 8.04

    i think i can read your answer tomorrow. i must sleep.
    Thanks a lot.

  3. #13
    Join Date
    Apr 2008
    Beans
    16

    Re: D-link DWL-G520 wireless connection problem on 8.04

    upps.
    i was reading" http://ubuntuforums.org/showthread.php?t=571188&highlight=AR5212%2FAR5213" and http://ubuntuforums.org/showthread.p...light=dwl-g520


    my modems encryption is like that

    Method: WPA2 and WPA
    Encryption: AES and TKIP

    what do you think and what should i do? i have to change my encryption method? it means less security? WEP?

  4. #14
    Join Date
    Apr 2008
    Beans
    764

    Re: D-link DWL-G520 wireless connection problem on 8.04

    try WEP, or just no encryption at all, just to make sure thats actually the problem. if thats the problem, we can figure something out

    sam

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •