Results 1 to 2 of 2

Thread: Making gnome-panel work

  1. #1
    Join Date
    Jul 2007
    Location
    Canada
    Beans
    127
    Distro
    Ubuntu 12.04 Precise Pangolin

    Making gnome-panel work

    I upgraded from 10.04 to 12.04, but don't want to waste time learning about Unity. It seemed that I could return to what I was used to by installing gnome-panel, so I did. However, when I boot up, I'm not given the option to select the Gnome Classic session, as I thought I would be (see, for instance: http://www.omgubuntu.co.uk/2012/03/g...g-ever-changed).

    Is there something else I need to do to be able to choose Gnome Classic?

    Later: I found I had to double-click on my name to be given the option, rather than its just appearing.
    Last edited by lesliek; September 6th, 2012 at 12:22 PM. Reason: Later information

  2. #2
    Join Date
    Aug 2005
    Location
    Northern Michigan USA
    Beans
    1,828
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Making gnome-panel work

    Code:
    sudo apt-get install gnome-session-fallback

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •