Results 1 to 5 of 5

Thread: If you're having problems with volume increments using pommed...

  1. #1
    Join Date
    Jul 2007
    Beans
    30

    If you're having problems with volume increments using pommed...

    Hey all. When I installed 8.04 on my 3,1 macbook pro and then installed pommed, I had some really strange volume problems including bad adjustment, non-audible ranges and "popping". Here's how I fixed them:

    Open volume control, then make sure your selected device is HDA intel.

    Right click on the volume icon on your bar and select preferences. Set your selection to "Master".

    Go to System>Preferences>Sound and set your device to PCM.

    Open a terminal:
    sudo gedit /etc/pommed.conf
    Go to the audio section and set the step value = 3. Make sure your mixer element for volume adjustment is "PCM". Save and close.

    Uninstall pommed:
    sudo apt-get remove pommed
    Reinstall pommed
    sudo apt-get install pommed
    Log out and back in.

    The reinstallation of pommed starts using the new conf file. Not sure what the deal is there. After I did this, i was able to adjust the volume correctly. In the volume controls, I set "Master" to a little below full, PCM is adjusted by you, and Front all the way to full. Sorry if any of this is confusing. I'm getting back into the swing of ubuntu information, it might take me a bit.

    Trent out

  2. #2
    Join Date
    Mar 2006
    Beans
    66

    Re: If you're having problems with volume increments using pommed...

    Awesome nice fix. Worked great for me. I had the same problem, glad you found the solution

  3. #3
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: If you're having problems with volume increments using pommed...

    you shouldn't have to completely reinstall though, just restart pommed.

  4. #4
    Join Date
    Jun 2007
    Location
    USA
    Beans
    291
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: If you're having problems with volume increments using pommed...

    I tried your fix and I still have the same problem, it seems like the problem is my volume controls raise or lower both the Master and PCM controls at the same time which causes the big increases and decreases. Any thoughts? Is there a way to unlink them?
    Macbook 2,1 2.16 Core 2 Duo / 2Gb Ram / 120Gb HDD: Ubuntu Studio 9.04 64 Bit/ Mac OS X 10.4.11

    Registered Linux User # 449355 / Registered Ubuntu User # 16921

  5. #5
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: If you're having problems with volume increments using pommed...

    System > Preferences > Sound

    At the bottom you can select the channel(s) that your keyboard adjusts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •