Results 1 to 4 of 4

Thread: "Master" has no effect in Volume Control

  1. #1
    Join Date
    May 2005
    Location
    Istanbul
    Beans
    255
    Distro
    Ubuntu

    Question "Master" has no effect in Volume Control

    Hello,

    I yesterday installed Ubuntu 8.04 and liked it. However I have some problems, one of them is with the volume control.

    Master has no effect, and PCM has very strong effect in the volume of my HP Pavilion dx5158ea laptop. I can set the volume by double-clicking on the speaker icon on the panel and then by setting PCM volume but I wish I could change the volume simply by changing Master volume.

    Do you have any suggestions?

  2. #2
    Join Date
    Jun 2008
    Beans
    57

    Re: "Master" has no effect in Volume Control

    Right click the volume control icon
    Choose "Preferences"
    Shift + select Master and PCM

    This should now control both through the drop-down volume slide bar.

    If you want to control PCM through media buttons (or some other keyboard shortcut), go to System -> Preferences -> Sound.
    Select the "Devices" tab, and repeat the Shift + select process in the field at the bottom of the window.

  3. #3
    Join Date
    Jul 2009
    Beans
    4

    Re: "Master" has no effect in Volume Control

    I had the same issue in Ubuntu 9.04. This solution worked. Thanks!

  4. #4
    Join Date
    May 2009
    Beans
    3
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: "Master" has no effect in Volume Control

    I had, well have, the same problem. However, that trick only made my volume a lot lower, but the issue is still there. I've searched all over these forums with no luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •