Results 1 to 2 of 2

Thread: I seem to have broken apt/dpkg

  1. #1
    Join Date
    Nov 2004
    Location
    Lawrence, KS
    Beans
    19

    I seem to have broken apt/dpkg

    Okay, so. Whenever I try to install or update something with apt, I get this error:

    Code:
    dpkg: error processing /var/cache/apt/archives/libc6_2.3.2.ds1-19_i386.deb (--unpack):
     unable to stat `./lib/libanl.so.1' (which I was about to install): Permission denied
    I tried running sudo apt-get -f install, but to no avail. I don't think I have any broken packages, but that's what the signs seem to be pointing to... how to I diagnose/fix this?

  2. #2
    Join Date
    Oct 2004
    Location
    Bloomington, IN, USA
    Beans
    150

    Re: I seem to have broken apt/dpkg

    If you have a broken package, open up Synaptic.
    Click Edit, then Fix Broken Packages.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •