Results 1 to 4 of 4

Thread: Pidgin problem....

  1. #1
    Join Date
    Jul 2007
    Beans
    15

    Pidgin problem....

    My pidgin messenger in XPS M1210 alway auto shutdown one....
    When i was chatting with my friends, it suddenly auto shutdown.
    Anyone can help me to solve this problem? Thanks
    Last edited by jordan86; April 26th, 2008 at 08:39 AM.

  2. #2
    Join Date
    Oct 2006
    Beans
    21

    Re: Pidgin problem....

    The program or your entire machine? Also, what Pidgin modules are you using, if any? A goog way to debug is to run pidgin from the console, so you get a list of any errors.

  3. #3
    Join Date
    Feb 2007
    Location
    Cincinnati, OH
    Beans
    1,433

    Re: Pidgin problem....

    What version of Ubuntu are you running? And are you running the version of Pidgin available in the repos or did you install it from a .deb file or compile it from source?
    Quote Originally Posted by *snip*
    I love it when people stop trying to help me and I just uninstall ubuntu because of it . . .

  4. #4
    Join Date
    Apr 2007
    Location
    McKinney, TX
    Beans
    44
    Distro
    Ubuntu

    Re: Pidgin problem....

    I have the same issue, with Pidgin seemingly shutting down randomnly, although it might be when a certain string of characters is being sent (as I can't view them, since the program closes).

    I am running 8.04 64 and Pidgin 2.4.1

    I can't recall if it was from a .deb or the repos, as my main complaint with Ubuntu has always been how far out of date the repos are (see: Deluge, Wine).

    edit: I just realized this is in the Dell Support section of the forums. My issue is in no way Dell related, although Pidgin has similar problems on my machine)
    Last edited by JJNova; April 30th, 2008 at 08:12 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •