Results 1 to 4 of 4

Thread: 404 errors upgrading feisty to gutsy

  1. #1
    Join Date
    Aug 2007
    Beans
    120

    404 errors upgrading feisty to gutsy

    i never bothered upgrading to gutsy. update manager won't let me upgrade directly to hardy, so im trying to upgrade to gutsy now, but i get this:

    Code:
    Failed to fetch http://download.tuxfamily.org/syzygy42/dists/feisty/avant-window-navigator/binary-i386/Packages.gz 404 Not Found
    Failed to fetch http://download.tuxfamily.org/syzygy42/dists/feisty/avant-window-navigator/source/Sources.gz 404 Not Found
    how do i fix this? or is there a way to upgrade directly to hardy?

  2. #2
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: 404 errors upgrading feisty to gutsy

    Open up software sources and disable all 3rd party repo's and try again.
    You will need to upgrade to gusty before upgrading to hardy.
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

  3. #3
    Join Date
    Aug 2007
    Beans
    120

    Re: 404 errors upgrading feisty to gutsy

    i did that but now when i just try to open update manager i get this:

    Code:
    A unresolvable problem occurred while initializing the package information.
    
    Please report this bug against the 'update-manager' package and include the following error message:
    
    'E:Could not open file /var/cache/apt/srcpkgcache.bin - open (13 Permission denied), E:The package lists or status file could not be parsed or opened.'

  4. #4
    Join Date
    Aug 2007
    Beans
    120

    Re: 404 errors upgrading feisty to gutsy

    nevermind i fixed that with sudo apt-get update

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •