Results 1 to 3 of 3

Thread: no bootable devices

  1. #1
    Join Date
    Nov 2006
    Location
    Toronto, ON, Canada
    Beans
    37
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    no bootable devices

    So i am trying to upgrade to 8.04, the live cd installs correctly without error with a mount point (/) on the partition.

    However when i restart and try to boot this parition using rEFIt i get an error saying not bootable devices insert disk then press any key.

    I didnt have any problems with this running Gutsy

    Any ideas on how to correct this?
    MacBook Pro 15" 2.2GHz, 4GB, GeForce 8600GT M
    - Dual Booted (Ubuntu 7.10, OSX 10.5)

  2. #2
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: no bootable devices

    Quote Originally Posted by Monsoonx27 View Post
    So i am trying to upgrade to 8.04, the live cd installs correctly without error with a mount point (/) on the partition.

    However when i restart and try to boot this parition using rEFIt i get an error saying not bootable devices insert disk then press any key.

    I didnt have any problems with this running Gutsy

    Any ideas on how to correct this?
    Please search, this has been posted numerous times today.

    There is a bug in the installer. You need to sync the partitions with refit then you will be able to boot.

  3. #3
    Join Date
    Nov 2006
    Location
    Toronto, ON, Canada
    Beans
    37
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: no bootable devices

    Yeah sorry,

    I figured out the problem for my self anyway while messing with it anyway
    MacBook Pro 15" 2.2GHz, 4GB, GeForce 8600GT M
    - Dual Booted (Ubuntu 7.10, OSX 10.5)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •