Results 1 to 2 of 2

Thread: No sound Ubuntu 8.04 on Compaq B1900

  1. #1
    Join Date
    Apr 2008
    Beans
    8

    No sound Ubuntu 8.04 on Compaq B1900

    Hello all,
    I have a Compaq Presario B1900 Laptop. I just installed Hardy Heron.
    For the past 3 generations, I have had this problem that there is no sound at all. Neither on the Laptop speakers nor with the headphones. I have checked the volume, whether it is mute and all the basic stuff like that. I even once had a friend who tried to something with the ALSA driver which completely crashed the system.
    I am quite desperate because I have been looking for some help for the past one and a half years and have not found anything that has resolved this problem.
    If you have any ideas please do share them with me. I will be very grateful.
    Note that I am not an advanced user but I am willing to put effort from my end to resolve this problem.
    I have already used the hardware testing option and submitted a report.
    Thank you very much.

  2. #2
    Join Date
    Apr 2008
    Beans
    8

    Re: No sound Ubuntu 8.04 on Compaq B1900

    Quote Originally Posted by anij View Post
    Hello all,
    I have a Compaq Presario B1900 Laptop. I just installed Hardy Heron.
    For the past 3 generations, I have had this problem that there is no sound at all. Neither on the Laptop speakers nor with the headphones. I have checked the volume, whether it is mute and all the basic stuff like that. I even once had a friend who tried to something with the ALSA driver which completely crashed the system.
    I am quite desperate because I have been looking for some help for the past one and a half years and have not found anything that has resolved this problem.
    If you have any ideas please do share them with me. I will be very grateful.
    Note that I am not an advanced user but I am willing to put effort from my end to resolve this problem.
    I have already used the hardware testing option and submitted a report.
    Thank you very much.
    Anyone? Please.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •