Page 99 of 179 FirstFirst ... 4989979899100101109149 ... LastLast
Results 981 to 990 of 1784

Thread: Comprehensive Multimedia & Video Howto

  1. #981
    Join Date
    Mar 2008
    Beans
    4,715
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Comprehensive Multimedia & Video Howto

    Wow, that's really beautiful. You are quite an artist, ubuntu-freak!

  2. #982
    Join Date
    Dec 2008
    Beans
    1

    Re: Comprehensive Multimedia & Video Howto

    Hi, I found a problem with gecko when trying to play stream videos from the ninjavideo website. It works for everything else apart from that. It used to work when I had mplayer plugin installed, have you come across anything like that?

    Thanks for the guide anyways, it's extremely helpful.

  3. #983
    Join Date
    Jun 2007
    Location
    England, UK
    Beans
    1,809
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Comprehensive Multimedia & Video Howto

    Quote Originally Posted by unutbu View Post
    Wow, that's really beautiful. You are quite an artist, ubuntu-freak!

    Thanks, but I didn't create the background image, I just felt it deserved to be part of a GDM theme. The image has been around since at least 2007 I think.

  4. #984
    Join Date
    Jul 2007
    Location
    Vranje, Serbia, Europe :D
    Beans
    18
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Comprehensive Multimedia & Video Howto

    anyone got a tip on solving the issue with flash?
    i have had problems with flash ever since i installed intrepid few weeks ago
    for example, when im watching stuff on youtube its working fine until i try to open something in fullscreen. the video gets crappy and it works with something like ~7-8 fps.
    and then i saw this topic, went through it few times and did everything following this howto, but its still working exactly the same as it did before.
    i'd love if somebody could help out with this one
    thanks

  5. #985
    Join Date
    Jun 2007
    Location
    England, UK
    Beans
    1,809
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Comprehensive Multimedia & Video Howto

    Quote Originally Posted by deGz0rx View Post
    anyone got a tip on solving the issue with flash?
    i have had problems with flash ever since i installed intrepid few weeks ago
    for example, when im watching stuff on youtube its working fine until i try to open something in fullscreen. the video gets crappy and it works with something like ~7-8 fps.
    and then i saw this topic, went through it few times and did everything following this howto, but its still working exactly the same as it did before.
    i'd love if somebody could help out with this one
    thanks
    Have you tried installing Flash Player manually? Take a look at my troubleshooting section.

  6. #986
    Join Date
    Jul 2007
    Location
    Vranje, Serbia, Europe :D
    Beans
    18
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Comprehensive Multimedia & Video Howto

    yeah i just tried installing the flash manually but theres no improvements at all. again, the fullscreen sucks compared to normal size
    i wish that guy from page 1 said what was his solution to choppy videos
    too bad he didnt

  7. #987
    Join Date
    Jun 2007
    Location
    England, UK
    Beans
    1,809
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Comprehensive Multimedia & Video Howto

    Quote Originally Posted by deGz0rx View Post
    yeah i just tried installing the flash manually but theres no improvements at all. again, the fullscreen sucks compared to normal size
    i wish that guy from page 1 said what was his solution to choppy videos
    too bad he didnt

    You could try disabling effects in System > Preferences > Appearance > Visual Effects.

    Also, I've read that the new alpha 64-bit build of Flash Player performs better in fullscreen, so there could be a slight problem with the current 32-bit build. Not much you can do about that, except report a bug to Adobe.

  8. #988
    Join Date
    Jun 2006
    Beans
    39
    Distro
    Edubuntu 8.10 Intrepid Ibex

    Re: Comprehensive Multimedia & Video Howto

    First thanks for the howto. I have followed only the part for Adobe Flash Player plugin because that is the only thing that I need right now. I used this link to download the amd64 file. http://labs.adobe.com/downloads/flashplayer10.html

    I followed everything you wrote and flash seems to load but as soon as the loading is complete ~90-100% firefox crashes.

    I am using 64 bit Linux 2.6.24-22-generic #1 SMP Mon Nov 24 19:35:06 UTC 2008 x86_64 GNU/Linux on an ASUS DSBV-DX server board. It does not have a sound card installed. COuld that be why?

  9. #989
    Join Date
    Jun 2006
    Beans
    39
    Distro
    Edubuntu 8.10 Intrepid Ibex

    Re: Comprehensive Multimedia & Video Howto

    I have tried on my 64 bit LTSP environment on a thin client that has a sound card and flash does not crash, but I have no sound since there is no sound card detected. Maybe i can install something in the chroot....

  10. #990
    Join Date
    Jul 2007
    Location
    USA
    Beans
    88
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Comprehensive Multimedia & Video Howto

    How come I can't rewind or fast forward with mplayer plugin?

Page 99 of 179 FirstFirst ... 4989979899100101109149 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •