Results 1 to 9 of 9

Thread: Setting up UTC time

  1. #1
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Setting up UTC time

    How would I go about setting up the clock to display UTC time instead of 12 or 24 hour local time?
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  2. #2
    Join Date
    Sep 2006
    Location
    Victoria, Australia
    Beans
    Hidden!

    Re: Setting up UTC time

    if you are using gnome, you can just right click on the clock in the taskbar, and click adjust date and time, and select UTC as the TimeZone, if you are not using gnome, there are other methods

    AJ
    Want to find out more about your ubuntu system? see HowTO Ubuntu System
    Want to know a little more about networking? see HOWTO Ubuntu Networking
    Looking for help with something on your ubuntu? see the tutorial of the week sticky


  3. #3
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Setting up UTC time

    In Hardy I checked under time zones and there is no listing for UTC time. Where else can I go to have my time changed to UTC?
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  4. #4
    Join Date
    Sep 2006
    Location
    Victoria, Australia
    Beans
    Hidden!

    Re: Setting up UTC time

    you can go to /etc/default/ and edit the file rcS by changing the line UTC=no to UTC=yes. Then invoke tzconfig, which will ask if you want to change the time zone. On getting the answer "y" it will ask you to choose from among geographical regions 1) through 11) or "12) None of the above." Answer 12, then select either UTC or Zulu.

    The effect is immediate and survives subsequent reboots.
    Want to find out more about your ubuntu system? see HowTO Ubuntu System
    Want to know a little more about networking? see HOWTO Ubuntu Networking
    Looking for help with something on your ubuntu? see the tutorial of the week sticky


  5. #5
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Setting up UTC time

    I can't seem to find tzconfig. where is it located so I can run it?
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  6. #6
    Join Date
    Jun 2006
    Location
    $ pwd _
    Beans
    3,999
    Distro
    Ubuntu 12.10 Quantal Quetzal

  7. #7
    Join Date
    Sep 2006
    Location
    Victoria, Australia
    Beans
    Hidden!

    Re: Setting up UTC time

    Quote Originally Posted by alienexplorers View Post
    I can't seem to find tzconfig. where is it located so I can run it?
    you may have to install tzconfig first... (tzdata is the package name iirc)

    AJ
    Want to find out more about your ubuntu system? see HowTO Ubuntu System
    Want to know a little more about networking? see HOWTO Ubuntu Networking
    Looking for help with something on your ubuntu? see the tutorial of the week sticky


  8. #8
    Join Date
    Mar 2006
    Location
    Hershey, PA
    Beans
    Hidden!
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Setting up UTC time

    Got it running Thanks.
    CyberPower Gamer Ultra 7209 | AMD Athlon II X2 240 | 6 GB RAM | 1000GB & 500GB SATA-II HD
    ATI Radeon HD4550 | HP 2430 Printer | Ubuntu 11.04 | Windows 7 | ViewSonic VA703b Monitor

  9. #9
    Join Date
    Jun 2006
    Location
    41.878269,-87.632436
    Beans
    223
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Setting up UTC time

    I'm having a bit of a problem

    I have xubuntu installed.

    I did a tselect and chose None for the option then entered.
    UTC+0
    for my zone.

    But the clock still shows up as London in the GUI.

    The Hardware clock is set to UTC. And I have /etc/default/rcS UTC=yes

    What am I missing?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •