Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: Visual Effects affect the windows

  1. #41
    Join Date
    Apr 2006
    Location
    New Jersey (USA)
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Visual Effects affect the windows

    fusion-icon is very nice, it can start your compiz for you, with your desired window decorator, you can also use it to change from emerald, to the standard GTK decorator, or shutdown compiz and go back to metacity

    Code:
    sudo apt-get install fusion-icon
    to run it type
    Code:
    fusion-icon
    and you can right click it to see the settings

    if you like it and want it to startup compiz for you everytime you turn the computer on,

    first make sure you have no other compiz startup scripts
    then
    system > preferences > sessions
    click add on the first tab
    set the name, and command as fusion-icon

  2. #42
    Join Date
    Sep 2007
    Beans
    48
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Visual Effects affect the windows

    are you using nvidia? try here http://ubuntuforums.org/showthread.php?t=599200
    post number 7.
    worked for me.

  3. #43
    Join Date
    May 2007
    Beans
    1,383
    Distro
    Ubuntu

    Re: Visual Effects affect the windows

    Make sure that the command for the Window Decoration in Compiz is set to "emerald --replace", otherwise it might use Metacity upon startup.
    To be exact, open System>Preferences>Advanced Desktop Effects. Next, click on Effects>Window Decoration. Look for the command line, and change this to "emerald --replace".

    If Compiz wont startup automatically with this, go to System>Preferences>Sessions and click add.

    Name: Compiz-Fusion
    Command: Compiz
    The best in life is free

  4. #44
    Join Date
    Oct 2007
    Location
    /Earth/Scotland/Edinburgh
    Beans
    187
    Distro
    Xubuntu 10.04 Lucid Lynx

    Re: Visual Effects affect the windows

    You can get emerald/compiz to start with those commands on startup in System>Preferences>Sessions

    Hit the add button to add to the list. and make a seperate entry for emerald --release and compiz

    If it doesn't save (like mine did) then do this as a fix:

    Code:
    cd ~/.config/
    rm autostart
    mkdir autostart
    sudo chown -R USER:USER autostart
    Replacing USER with your username.
    Last edited by Separ; April 25th, 2008 at 02:32 PM.
    Linux User: #470695 | Ubuntu User: #21844
    Laptop: Qosmio X305-Q705 2GHz C2D 3MB cache, 4GB DDR3, geforce 9700M GTS.
    Desktop: 3.4GHz OCed i7-930 8MB cache, 8GB DDR3@1600MHz, 2x Radeon HD5870.
    Server: Ubuntu 10.04 LTS Xubuntu, Linode 512 package.

  5. #45
    Join Date
    Mar 2007
    Location
    Shanghai,China
    Beans
    1
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Visual Effects affect the windows

    Quote Originally Posted by antipax View Post
    I typed these two lines and everything works smoothly again.

    How do I go about making sure it remains that way, after I close/restart the computer?
    thank you, you've actually been very helpful.

    谢谢,这对我太有帮助了。。

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •