Results 1 to 2 of 2

Thread: aMSN can't play sounds when playing music with Ruthmbox

  1. #1
    Join Date
    Apr 2007
    Location
    Brazil, Belo Horzionte
    Beans
    89
    Distro
    Ubuntu 7.04 Feisty Fawn

    Unhappy aMSN can't play sounds when playing music with Ruthmbox

    aMSN never played sound from the beggining, but someone told me to go to Preferences > Others and change the Sound Server from play $sound to aplay $sound.

    This worked for me. Changing to Use the Snack library also worked...

    But it won't play any sound when other programs are playing sounds...

    I tested with every program I have, even trying different sound outputs...
    All of them played the sounds with Rythmbox playing...

    So... what can I do?

    In Gnome's sound panel, I can't test the sound with ALSA or OSS. It give me the following message

    Code:
    audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Could not open audio device for playback. Device is being used by another application.

  2. #2
    Join Date
    Dec 2005
    Location
    Mexico
    Beans
    183
    Distro
    Ubuntu

    Re: aMSN can't play sounds when playing music with Ruthmbox

    Same problem here, I have no sound in aMSN when Rhytmbox is playing (I guess any other application).

    I have a Dell XPS M1330, just updated to Hardy from Gutsy, I had no problems in previous version .

    Anybody knows what the problem is?
    The limit is your imagination.
    Visit my blog, in English or Spanish .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •